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Open Pro Tools for the
first time, take a quick
tour, then create your
own Pro Tools session.

Create audio tracks for
vocals and guitar, an
instrument track for MIDI
composition, and more.

Record an audio track,
listen back, punch in
and out, layer tracks,
and more.
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MIDI, and integrate
loops and samples.

Tighten up tracks, get
as detailed as you want,
and always keep an ear
on the big picture.

Use plugins and
automation to create an
album-quality mix, then
share it with the world.
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WELCOME TO

PRO TOOLS VIDEO RESOURCES DOCUMENTATION AND HELP

. . | Within Pro Tools, the Help menu provides quick access to
Look for this camera icon throughout ! e . . )
th . . . . j built-in help, installed PDF documentation, and more.
e guide for links to video tutorials.

Based on an example pop music
project, this guide shows how to
set up Pro Tools right the first time,
record and edit audio and MIDI, Pro Tools Quick Tips

Window AvidLin: Help

~ h |
. . demonstrate most of the R

use plugins, mix, master, and share . T Pro Tools Help

our music things you WI” fmd- FJ  INSERTSFJ  INSERT! Pro Tools Knowledge Base
y . throughout this guide. : EDIT SignaiGen  Signa Avid Audio Forums

. . Other videos cover = e :

If you are using Pro Tools for the first additional. more ] Audio Plug-Ins Guide

. ° Pro Tools Ref » Guid
time, go to to get set advanced features. Pro Tools Shortcuts
up and start to learn your way SEARN Ra0s Avid Support Center
around. If you are also somewhat You can find more

video tutorials on the

new to music production, continue to :
Avid YouTube channel. PRO [ TOOLS TECH TIPS

and on through the
rest of this guide in order to see how
a typical pop project might develop.

Welcome

If you already know the basics such You can also check out
as how to create sessions and the Pro Tools videos from
tracks, go directly to any topic that the Avid Online Learning
interests you. series.

If you are using Pro Tools Intro, go to
for video resources.
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https://www.avid.com/tutorials?product=Pro%20Tools&category=Fast%20Start
https://www.youtube.com/c/Avid/featured
https://www.youtube.com/watch?v=eZA5eER7rHE
https://youtu.be/OUPCBkjaS_Q?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
https://www.youtube.com/c/Avid/featured
https://www.youtube.com/watch?v=eZA5eER7rHE
https://www.youtube.com/playlist?list=PLHR-I1ePgHJw5TXexfIiuiO59pTtRLpG5
https://www.youtube.com/playlist?list=PLHR-I1ePgHJw5TXexfIiuiO59pTtRLpG5
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» BEFORE Connect your audio > SYSTEM Optimize Pro Tools
interface, headphones, settings for a music
YOU speakers, microphone, SETUP oroicot.

instruments, and MIDI
pRO TOOLS BEGIN corEtroIIer.JE

QUICK REFERENCE GUIDE

G' E TT I N G‘ > OPENING Launch Pro Tools > CREATE A Create a new

S T A R T E D PRO TOOLS ’?hnedtl)zosrhnbgzcr);.t SESSION Pro Tools session.
FOR THE
FIRST TIME

Open Pro Tools*or the first time,

take a quick tourghen create .
» PRIMARY Take a quick tour of

your own Pro Teols Session. PRO TOOLS | e mein Pro Tools
WINDOWS

windows.
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Make sure you have installed and authorized Pro Tools (you can find instructions on our website ). For more resources to help you get started, visit

If you haven’t already, download the Low Roar demo session from your

Headphones and Speakers Microphones and Instruments

Pro Tools can use the built-in audio of your Mac or Windows computer, or Connect your microphone(s), guitar, keyboard, or other audio source to your audio
I an external audio interface such as MBOX Studio or Pro Tools | Carbon. If interface (such as Pro Tools | Carbon). Make sure you have configured the audio

your system includes an audio interface, connect headphones and interface for the connected source. For example:

speakers. For information on connecting other audio equipment and * If using a microphone that requires phantom power be sure it is enabled.

installing drivers for your audio hardware, if any, refer to its
documentation (such as the MBOX Studio Guide.pdf). You can download
this and other Pro Tools user guides from our Knowledge Base. Visit

* If connecting a guitar or the audio outputs from a keyboard, make sure the
hardware input on your interface is set to the correct level and impedance.
Refer to the guide for your audio interface for instructions.

» Connect your MIDI keyboard or other controller (if you have one) to your
computer according to the manufacturer’s instructions.

USB

Interface

Interface |

TIP: On Windows you can use ASIO4ALL to be able to use your
computer’s built-in audio. For instructions, see the

article on our Knowledge Base.

AV 4 > oo 5


https://avid.secure.force.com/pkb/articles/How_To/How-to-use-Pro-Tools-and-ASIO4ALL
https://avid.secure.force.com/pkb/articles/How_To/How-to-use-Pro-Tools-and-ASIO4ALL
https://www.youtube.com/watch?v=59jAgwMK-Xw
https://www.avid.com/pro-tools/getting-started
https://avid.secure.force.com/pkb/articles/en_US/User_Guide/Pro-Tools-Documentation
https://my.avid.com/account/orientation?returnUrl=https%3a%2f%2fmy.avid.com%2faccount
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OPENING PRO TOOLS FOR THE FIRST TIME ©000

0Launch Pro Tools 9 Select a Playback Engine
To launch Pro Tools software: The first time you launch Pro Tools you are guided to select the device
you want to use as the Pro Tools Playback Engine.
Mac
CIiCk the a pp|iCGtion Please select the audio device (Playback
icon in the Dock, or Engine).
dOUble—CIiCk the icon in You can change this at any time in the Playback

Engine dialog (Setup menu > Playback Engine).
the Applications folder

Next

O

* Click Next to be taken directly to the Playback Engine dialog.

Windows

Double-click the

Pro Tools shortcut
on the desktop or
dOU ble—click the a pplicotion Select "Pro Tools Aggregate I/0" to use the built-in inputs and outputs on your Mac.
in Program Files\Avid\Pro Tools

Playback Engine Playback Engine X

Playback Engine: - Pro Tools Aggregate /0

Playback Engine: SVICT R On Windows, choices and

e - text vary depending on
which Playback Engine is
selected.

Output Devic

To use the built-in inputs and outputs on your computer, select "Windows Audio Device”.

ommended that the input and output are part of the same hardware. Related choices
hown in yellow.

Mac Windows
The Dashboard lets you create a new * Click the Playback Engine selector and choose the desired
blank session, create a new session audio device, such as MBOX Studio. Or choose
from a pre-built template, open an Pro Tools Aggregate 1/O to use the built-in input and output

existing session, and access resources on your computer.
to help you get started.

* After selecting your audio device, click OK to proceed to the Dashboard.

AV 4 »
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OPENING PRO TOOLS FOR THE FIRST TIME

e In the Dashboard window do the following:

Open a Demo Session

The demo session installed by Pro Tools (Can’t Get Enough) is a medium
size song project that you can explore to quickly check audio connections
and see Pro Tools in action. To open the included demo session, in the
Dashboard (File > Open Dashboard) click Getting Started, then click Go

to Session.

Dashboard

Optional:

If you haven’t already:

* Download the Low
Roar demo session
from your

2 signin

RECENT 5:ninu Started with Pro Tools
i

erias on how o create music with Pro Tools

PROJECTS

B> CETTING STARTED

ided Tour
of Pro Tools through a guided tour of the

* Double-click the
compressed file you
downloaded to extract
it, then move it
to Documents > Pro
Tools > Demo Sessions
so it is easy to find.

Make beats with Pro Tools instruments

Singer Songwriter
Record vocals and guitar or another instrument

* Then use the -
Dashboard to open it
by clicking Open From
Disk..., navigate to the
Low Roar session file

and click Open.

[ cancel | Croato

V' Show on startup | Open from Disk...

PRO TOOLS DASHBOARD

Or open a session
Template to start
with tracks,
routing, and
processing
already in place.
You can also
create your own
session templates
(see Help »

Pro Tools Help).

Watch the Demo Video

COMPOSING WITH
Vis &§ LOOPS

To take a video tour of the Can’t Get Enough
Demo Session, in the Dashboard (File > Open
Dashboard) click Getting Started, then click

Play Video.

There are two versions of the video, one for
Pro Tools Intro, and another for Pro Tools Artist,

Studio, and Ultimate.

PRO TOOLS GUIDED TOUR [

CAN’T GET ENOUGH PRO TOOLS DEMO

VIDEO DEMO

EDITING &
ARRANGING

MIXING &
MASTERING

Q,

@000

Dive Right In!

Dive right into creating your first session,
click Cancel to close the Dashboard and
then proceed to

Would you like to save a detailed report?

| OpenVOSetup |

SESSION INFO

If you open a session created on a
different system you might see the
Session Info dialog, telling you of any
plugins, I/O, or other attributes that are
unavailable on your system. Click No to
dismiss the Session Info dialog.

AV

<
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https://my.avid.com/account/orientation?returnUrl=https%3a%2f%2fmy.avid.com%2faccount
https://my.avid.com/account/orientation?returnUrl=https%3a%2f%2fmy.avid.com%2faccount
https://www.avid.com/resource-center/pro-tools-demo-session-tours
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LISTENING TO PLAYBACK 0000

If you haven’t already, start playback In both the Mix and Edit windows, track meters In the Edit window, the Playhead begins to move

so you can listen and adjust monitor show which tracks are producing sound. across the Timeline, and the current Playhead location
levels. is shown in the Counter.

To begin playback and listen to the PLAYHEAD COUNTER

Demo Session, do any of the following:

* Press the Spacebar on your computer
keyboard to start or stop playback.

* Click Play in the Transport
controls (either at the top
of the Edit window or in
the Transport window,
if shown).

Kick Drum 14‘:1
vodB
Pl ay | mBoomKick AZM-01
' Kick Drum 201
+ 0a8
' Rimshot-01 ||
Vous
| HiHato1 L

Adjust the volume of your audio
interface, speakers, or computer
to a comfortable listening level.

+0d8

If you can’t hear sound, check
the Playback Engine.

Mix window for the Low Roar demo session

Edit window for the “~_
Low Roar demo session S

SHORTCUT: To toggle between Mix and Edit window views, press
Command+Equals (=) (Mac), or Control+Equals (=) (Windows).

AV 4 D oo o
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ABOUT THE DEMO SESSIONS XXX

Spend a few minutes listening to and exploring the Demo Session. The demo session installed by Pro Tools (Can’t Get Enough) is a medium size song project that

* Quickly listen to a completed song in Pro Tools, confirm installation you can explore to quickly check audio connections and see Pro Tools in action. The Low Roar
and audio cable connections, and adjust listening volume for your Demo is a multitrack session of a fully tracked, edited, and mixed pop song.

headphones and monitors. While listening to either Demo session, you can use Pro Tools Markers to navigate through the

* Take a tour of the main windows and tools you will use in your different sections of the songs.

own sessions. In the Memory Locations window (Windows > Memory Locations) click on any marker name to

* Dig deeper, if desired, for examples of “beyond the basics” recall it and go to its saved location, custom view, or other saved attributes. Or use the numeric
capabilities, features, and workflows. keypad to recall markers by number (listed in the # column) by pressing the Memory Location
number followed by Period (.).

#

101 Song Start
102 Intro

103 Verse 1
104 Bridge 1
105 Verse 2
106 Bridge 2
107 Chorus 1
108 Break

MEMORY LOCATIONS 10 Vo

Click to navigate to different 1z Ve

113 Bridge 4

parts of the song. Y S

16 X2

117 Backwards Guitar
118 Chorus 5

119 AdLib

o

o | | T4 -
VIEWS ot z:;g\l\f::ow
Click to see different windows s ot ' ' MIDI
. . . Mix w{Track List j E D ITOR
and window configurations. e : :
Folder Tracks - Closed [
Drum Folder
FOLDER TRACKS Er
. . . Ac Gtr Folder
Click to focus on tracks within Toton ot
the different Folder tracks. vk L . . —_—
e Edit window after recalling an example Memory Location  \,eMmoRy
LOCATIONS

AV 4 »
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PRIMARY PRO TOOLS WINDOWS: EDIT WINDOW ©0000

The Edit and Mix windows are the primary work EDIT GRID/ MIDI

areas of Pro Tools. Here are quick descriptions MODES ZOOM EDIT TOOLS COUNTER NUDGE TRANSPORT CONTROLS QUANTIZE
of these and other Pro Tools windows (all are f

available from the Window menu).

o “+ Q TOOLBAR
Use the Edit window to edit and arrange audio, t2sas [ EE =

MIDI, and automation. RULERS

To view the Edit window, choose Window > Edit.

© Drums and Bass
= SM T overview

* Across the top is the Toolbar, with edit and : e
navigation tools, the counter, transport B aw o
controls, and more. : :

| B GrooveCell Inst ™
* Below the Toolbar are the Rulers for bars B S
and beats, minutes and seconds, and other time ' B s
formats. : B oo

* Tracks are displayed vertically below the Rulers. =

sM (vel

TRACKS

o
o
]
@
o
-1

Snap

* To the right of the track names is the Timeline ==
display, where audio, MIDI data, and mix
automation for reach track are displayed and

edited in their own track rows. |~ MEMORY

LOCATIONS

r O [P PRI O

The Edit window can show or hide many
different elements, which can be selected from e v |
the View > Edit Window submenu. Other | P ' i
options are available directly from the View o Ot
Synth

menu and the Edit Window Toolbar menu. v B L e

© Vocals

VIDEO TIP: Pro Tools Edit Window TIMELINE DISPLAY

EDIT WINDOW

AV 4 D oo 0



https://www.youtube.com/watch?v=3L_UeAZuSik
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EDIT WINDOW HIGHLIGHTS

Here are a few more important features and options you’ll want to know about.

EDIT MODES ZOOM EDIT TOOLS
The different Edit Modes determine how the The different Zoom tools let you zoom in and out on track data. The primary editing tools are the Trim tool, Selector tool, and Grabber.
cursor, Edit Tools, and editing actions function. .
. . > Zoom Buttons Use the Zoom buttons to zoom in and out « Trim Tools Use the Trim tools to trim clips and clip groups.
For Bars & Beats-based music you will

vertically and horizontally. You can also store and recall

. + Selector Tool Use the Selector to make selections on tracks.
five Zoom presets.

probably use Grid mode most frequently,

to constrain actions to the Bars|Beat grid. L * Grabber Tools Use the Grabber tools to select, separate, or move clips.

. . . . * Zoomer Tool Use the Zoomer tool to select a zoom view in . . .
In Slip mode, actions ignore the grid and a track Click on any tool to select it; the cursor changes to the selected tool. Trim and
current timebase. (Shuffle and Spot mode ) . Grab are multifunctional; click and hold to see other available tools (such as the
are more specialized modes you can learn * Zoom Toggle Use the Zoom Toggle to switch between the Time Trimmer, or Object Grabber).
about later.) current zoom view and a pre-defined zoom view.

TRIM SELECTOR GRABBER

ZOOM BUTTONS ZOOMER TOOL
) o= Wm0
. ]- =b Smart tuulq"'
*

Smart Tool

Click right above the three primary edit

TOOLBAR MENU tools to enable the Smart Tool.
Use the Smart tool to Trim, Select, or Grab
. clips, or apply or adjust fades in tracks.

Function is determined by cursor location
Customize relative to the clip you want to edit, letting
the Toolbar. you perform many different editing tasks

without having to manually switch tools.

Enable Grid to see grid
lines in the Edit window.

VIDEO TIPS:
Link Timeline and Edit Selection . c

When enabled (lit) clicking anywhere in any track moves the Playback cursor to that same location. When not enabled the playback
location does not change when clicking in a track or when selecting a clip. (See also J)

AV 4 »
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https://www.youtube.com/watch?v=NkKmAZ7-A1o
https://www.youtube.com/watch?v=hyPdxSg48M0
https://www.youtube.com/watch?v=bKZkz6yMLZQ
https://www.youtube.com/watch?v=lR02vnyEmc4

PRO TOOLS OVERVIEW & GETTING TRACKS & RECORDING COMPOSING WITH EDITING & MIXING & @

OUICK REFERENCE GUIDE RESOURCES STARTED SESSIONS AUDIO Vis § LOOPS ARRANGING MASTERING

PRIMARY PRO TOOLS WINDOWS: CUSTOMIZING THE EDIT WINDOW ocoeco

For music production, do the following to optimize the Edit window: Click the Edit Window Toolbar menu (in the upper-right corner of the Edit
window) and do the following:

Choose View > Rulers, and enable Bars|Beats, Min:Sec,

> S « Select (enable) Tracks List and Clips List. ° Deselect Universe.
Markers, and Tempo. Leave other choices disabled.

* Select Transport and MIDI Controls. * If necessary, enable Zoom Controls
and leave other settings at their default.

Clip Event AudioSuite Options Sett

@ ProTools File 4t View Tlack Clip Event AudioSuite Options Setup Window AvidLink Help ® & [ Q Q- WedMay3 9:55AM

ceeo Edit: Getting Started with Pro Tools +/ Zoom Controls
¥ Transport
Ge2h == Q| ERIREEEL D 2 111/ 000~ ) - : " ¥ MIDI Controls
12345 BEHEE =+ k> = (O = Cursor 3121576 = ¥ Quantize Controls
Synchronization
- - & = £ 7 5 X © s & 7 & ) a7 108 e
m~ 7 INSERTSAE | SENDS A€ [ V' Output Meters
Seieki 8 @ EUCON
g b T ITT T R e T T T R T T R T T R T T T BT e T T e R e T BT T e e T T T T e BT e e
Il V¥ Expanded Transport
- ¥ MIDI Input Display

Universe

¥/ Track List
Clip List

TRACKS LIST

Clip Effects

CLIPS LIST

VIDEO TIP:

®
®
®
@
®
@
®
®
®
®
o
>
@
®
@
®
@
®
®
®
®
@
®
@
®
®
®

GROUPST S

Click to open/close the
Tracks List and Groups List.

Click to open/close
the Clips List.

New session with a Click track

AV 4 »
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PRIMARY PRO TOOLS WINDOWS: MIX WINDOW

To view the Mix window, press Command+Equals (=)
(Mac) or Control+Equals (=) (Windows), or choose
Window > Mix.

If you created a new session as instructed earlier,
the Mix window will be empty. Below is an example
of the Mix window in the Demo session.

Use the Mix window for routing and mixing audio
and MIDI in your session.

The Mix window shows tracks as channel strips
arranged left-to-right. Each strip provides
faders, level meters, and controls for plugin and
hardware inserts, sends, 1/0 (input and output),
automation, panning, volume, solo, mute, and
record enable.

Like the Edit window, the Mix window can show
or hide different options to optimize its display.
To display all Mix window view options:

* Select View > Mix Window > All
* To display specific options, choose them from
the View > Mix Window Views sub-menu

To toggle between Mix and
Edit window views, press Command+Equals
(=) (Mac), or Control+Equals (=) (Windows).

VIDEO TIP:

@ ProTools File Edit View Track Clip Event AudioSuite Opfions Setup Window AvidLink Help

cee

INSERTS A.E
7 ikl

SENDS AE

Mix: Can't Get Enough Pro Tools Demo

e e =
INSERTSA-E | INSERTSAE  INSERTSAE  INSERTSA-E  INSERTSAE (TSAE  INSERTSA-E  INSERTSAE INSERTS AE ] INSERTSAE  INSERTSA-E  INSERTSAE
“Teasramnd | * Graowcoll * . . . . . . . .
S| . e - . . . “Temon] - *ewn

* EQ37:8and | * ChniStp * Chnistp * RTSat * Ghnistp * Chnistrp * oAl * Lefl * ChniStp * chnistp * Chnistrp * ChaiStrp
“ehmiin ]| ° . EmrEn - . “Ewsran ©ETamd | * . . v

SENDSAE | SENDSAE  SENDSAE  SENDSAE  SENDSAE  SENDSAE  SENDSAE  SENDSAE | SENDSAE  SENDSAE  SENDSAE  SENDSAE
> » - N . i #ren] ) |+ . . i

10 o 1o 10 o 1o 1o 110 1o

Outos T [Towos ¥ [ ouwos ~ [owos ~ [ Ouwor ¥ | noiput  nokpt ~ [noimpit ¥ [ mnoinput ¥

forooveCell ¥  forooweColl ¥ fGrooveCell ¥ fGrooveCol ¥ forooweColl® | [MixBus f [MixBus (¥ [Mxus ¥ [WixBus [f
AuTo AuTo 0 AuTo AuTO AuUTO Ao AT AuTO

wouoin ¥ [nogroup ¥ [nogoup ™ [noomup ¥ [nogroup ™ | Tnogress ¥ [newroup ¥ [nowreun Y megros ¥

06 O

©0 006 0o

100 100

118

an p- dm
DrumFill | Rev Crash

TRACKS

INSERTSAE  INSERTSAE  INSERTSAE

*[MiniGrand */ Xpandiz | | Xpandiz

* Eas7-8and 1 EQPA

SChaisip’ | *Ghmistp! | [ Chnistp 1 BRTe
T Gmove | Stersovidth  * T BFaA

= Rrsat
SENDSAE  SENDSAE  SENDSAE SENDSAE

3 xRoverts

1o 1o
noinput ~ [ noinput ¥
WixBus ¥ (WxBus §
AuTO. AUTo

¥ [eogein

006 006

= = 1
Piano  Pluck Delay

INSERTSAE  INSERTSAE

INSERTSAE |
* 1 EaRA
= Ghmistp
QR0
G

SENDS AE

¥
-,
.

Mix window

ONONON NO)

Mix Window
Views

INSERTS

SENDS

EQ GRAPHS

J o
] AUTOMATION

FADERS
& METERS

COMMENTS
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https://www.youtube.com/watch?v=bRHcRIvK4Yw
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PRIMARY PRO TOOLS WINDOWS: OTHER WINDOWS

Transport

The Transport window is a floating window
that provides controls for transport related
functions such as Play, Stop, master Record,
Fast Forward, and Rewind. Transport
controls are also available in the Edit
window Toolbar.

* To open the Transport, choose
Window > Transport.

Plugins

Plugin windows are floating windows that
provide controls for audio processing and
virtual instrument plugins.

* To open a plugin window click its name
display in the Inserts list of any track.

MIDI Editor

The MIDI Editor window lets you compose and
edit MIDI data using a “piano-roll” or music
notation interface.

The MIDI Editor can also be shown in the Tabs
view at the bottom of the Edit window, as can
the tab.

OVERVIEW &
RESOURCES

GETTING
STARTED

TRANSPORT

COUNTER

TRACKS &
SESSIONS

RECORDING
AUDIO

COMPOSING WITH
Vis &§ LOOPS

EDITING &
ARRANGING

MIXING &
MASTERING

Q,

Pre-roll
Post-roll
Fade-in

Transport window

Plugin window

RO — : —
-mQ) () smm(S ) s

0:00.000 -~

MIDI Editor window

ONONONON )
MIDI
e Transport VIDEO TIPS:
T';‘;[;; v window D o
menu . .
0 - e (k) =, [P
Workspace

Workspaces and Soundbase

provide searchable database

browsers for loops, clips, Track

Presets, sessions, audio and video

files, and more.

* To open a Workspace choose
Window > Workspace.

Score Editor

The Score Editor window lets you
edit the session’s MIDI data
using traditional music notation.
You can even print the score
directly from Pro Tools.

Score Editor window

AV
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https://www.youtube.com/watch?v=f9ku0PeNvtg
https://www.youtube.com/watch?v=jKCj_plxZR8
https://www.youtube.com/watch?v=zQry56BFCg4
https://www.youtube.com/watch?v=FDqKlSMKCGw
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SYSTEM SETUP: PLAYBACK ENGINE ®00

The Setup menu includes the The Playback Engine (Setup > Playback Engine) lets you adjust Pro Tools performance by

Playback Engine and |O... settings, changing system settings that affect its capacity for processing, playback, and recording.
which let you verify and optimize your

system configuration.

The first time you launch Pro Tools IR i v ok : bk In most cases, the default settings for your system
after installing it, you are guided to :;;db';;f;ngm__ oo provide optimum performance. You can use the Playback
the Playback Engine dialog to choose h : Engine dialog at any time to adjust settings to

vor accommodate large or processing-intensive Pro Tools

our audio device. P — . .
Y i sessions, or to optimize performance for your computer.

Optimizations ?

Visit these dialog boxes to make sure

Pro Tools is using the Corref:t audio Y g TIP: Use low HW Buffer settings for real-time MIDI performance
hardware, and to see how input, : and audio recording (low latency). Use high buffer settings for
output, bus, and other signal paths mixing and plugin processing (high latency).

are managed. Both are available
regardless of whether a session or  Inio® Tuo Boost
project iS open. ormance but may cause Mac fan noise

Preferences..

In this example, the current Playback Engine is set to
Pro Tools Aggregate IO to let Pro Tools use the
computer’s built-in audio. On your system, choose your
audio interface to be the Playback Engine.

Playback Engine

To learn more, see the Pro Tools Reference Guide
(Help > Pro Tools Reference Guide).

Q VIDEO TIP: TIP: To open the Playback Engine dialog when launching
Pro Tools, press and hold the N key.

AV 4 »
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SYSTEM SETUP: 10 SETUP 0®0

The 1I/O Setup provides tools to
label, format, and assign Pro
Tools input, output, insert, and
bus audio signal paths both for
individual sessions as well as , _

e Setup Window AvidLink Help
for your specific Pro Tools Hordware.

Playback Engine...

system.

Like a virtual patchbay, 1/0 Setup
controls let you route physical inputs and
outputs on audio interfaces to Pro Tools
input and output channels, create
internal mix busses, and more. In most
cases, the default settings provide all the
signal paths you will need. Click to view
the Inputs, Outputs, and Bus tabs to
make sure you see paths appropriate for
your audio interface.

Peripherals...
If0... )

MIDI

Preferences...

g : In this example, the Outputs tab shows a
Pcsmireltom o : single stereo output path available when

e L Cre— the Playback Engine is the computer’s
built-in audio (Pro Tools Aggregate 10 on

Lo s e L J Mac; on Windows choices can include

ASIOU4all or WASAPI).

10 Setup

TIP: Some audio interfaces provide a separate control panel/app
that can be launched from the HW Setup (Setup > Hardware).
VIDEO TIPS: Refer to the documentation from the manufacturer for details
 1/O Setup: Inputs and Outputs about your specific audio interface.

e |/O Setup: Busses

AV 4 D om0
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PRO TOOLS SETTINGS FOR MUSIC coe

To get started, quickly check a few session Preference settings common R ov Avid Link

Hardware...

for music production to make sure they are enabled. Playback Engine...

. Peripherals... ED|T|NG
1. Choose Setup > Preferences, then click the tabs along the top and set yo...

each Preference.

Editing  Mixing

2.  Go to the Editing tab and in the Tracks section enable New Tracks .
Default to Tick Timebase. All new tracks you create will be ready to e — P g oo |02

Selection Fades Dialog Preview Post-Roll: 30

follow changes to session tempo. [ e oot

Send Fully Overlapped Clips to Available Piaylist Vihile Editing
Send Fully Overlapped Clips to Available Piaylist While Recording

3.  Go to the Mixing tab and in the Automation section enable the Plugins
Controls Default to Auto-Enabled setting. All plugins that you add cnom o
will be ready for mix automation.

Tracks Zoom Toggle

/ New Tracks Default 1 Tick Timebase Vertical MIDI

4.  Go to the Processing tab and in the Elastic Audio section enable e
Enable Elastic Audio on New Tracks. All new audio tracks will be g pin i e inalblet s e
ready for time stretching and pitch adjustment using Elastic Audio.

Memory Locations

Auto-Name Memory Locations when Playing

¥ Recall Memory Location Selecton t Original Track
OeRRMeOn S oosten Serocten ot Crigner. 1o Separate Grid Setings When Zoomed In

5.  Go to the MIDI tab and in the Basics section, first enable oo Togn el £ dcin
Automatically Create Click Track in New Sessions (all new sessions . mm
will start with a click track already created). Then click the Default
Thru Instrument selector and choose Follows First Selected MIDI .
Track (so that playing a MIDI controller sends MIDI to whichever track Tracks

you have selected).

. v MNew Tracks Default to Tick Timebase
6. Click OK to close Preferences. -

Suppress Name Dialog When Creating New Playlists

Show Target Playlist(s) After Sending Clip Selection

Setup > Preferences example

AV 4 D s 7
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CREATE A PRO TOOLS SESSION

The first step in Pro Tools is creating a new session.

Session files can be saved, copied, and made into templates. Sessions and all
associated media and settings files are stored locally on internal or external hard
drives, or certain network storage systems.

Creating a New Session

Use the Dashboard to create a new session when you first launch
Pro Tools or while it is already running.

To create a new session:

1. In Pro Tools, choose File > Create New, then in the Dashboard
window click the Create tab.

Choose Local Storage (Session).

Enter a Name for the new session.

Optional: Open a Template (see below).

Click Location and choose where you want the new session to be created.

Set the Sample Rate to 48 kHz and set Bit Depth to 32-bit float.
Configure other session settings as desired or use the default settings.

7. Click Create.
The new session is created.

oo F D

If you chose to create a new session from a template, or open a session created by someone
else or on a different system, you might see the Session Info dialog, informing you of session
attributes such as plugins and I/0O that are unavailable on your system. Click No to dismiss
the Session Info dialog.

About Session Templates

Templates are session files that are pre-configured with tracks and settings for different types

of audio production. If you want to create a new session from a template, select the Create From
Template option, choose a Template category and then select a template from the list.

CREATE Name: Untitled <\3 )
~—

© Local Storage (Session)

RECENT 2 -

&/ Colfatoration and Cloud Backup (Project, Sign In Required)
Create From Template

PROJECTS

GETTING STARTED

Filo Type:  BWF (WAV) ¥ Sample Rato: 48 kHz

Bit Dopth:  24-bit = IO Settings:  Last Used

Interieaved

Prompt forlocation
>7Tncnlk\n... | Wsersimikefreitas/Documents/Sessions/

 Show on startup.

@ VIDEO TIP:

B> m> &> B> > I Low Roar - Carmen Rizzo Rer First Demo Ses > I Low Roar

Example Session folder

PRO TOOLS SESSION FILE

r0  Plug-in Setting:

Name: Singer Songwriter

® Local Storage (Session)
Collaboration and Cloud Backup (Project, Sign In Required)

+ Creats From Template

Template Group: Gelting Starled

Beats

Podcasting

Singer Songwriter

AV 4 »
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OUICK REFERENCE GUIDE RESOURCES STARTED SESSIONS AUDIO Vis § LOOPS ARRANGING
» CREATE Leor: Plow tko f » VIRTUAL dQuickLg oc|{<d a MIDI
TRACKS vooals and quitar. INSTRUMENT | T/qok prosots,
PRO TOOLS FOR DRUMS
QUICK REFERENCE GUIDE
T R A C K S 8' » AMP Audition giffekr)e'mt » ADD A Setup a clic:kI trockd
SIMULATION | 55 et vour tome. CLICK rooord in tempo.
S E S S I O N S FOR GUITAR TRACK
Create audio tracks for vocals
and quitar, an Instrument track .
for MIDI ftion, and > REVERB FOR | Add reverb o process > TIME, for gt son i
or compg@sition, and more. VOCALS vocals using a Send. TEMPO, signgoture, tegmpo,
AND METER and meter.

AVID
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PRO TOOLS OVERVIEW & GETTING TRACKS & RECORDING COMPOSING WITH EDITING & MIXING & @

CREATING TRACKS: ADD A TRACK FOR VOCALS ®0

Pro Tools uses tracks for recording audio and MIDI, signal routing, color coding, and processing.
You can easily add tracks to your session at any time by creating them, or by importing Track Presets. Q
VIDEO TIP:

To get started, create one audio track for vocals using the New Tracks command.

To create one or more tracks:

— Ticks or Samples?

* | Audio Track  Name: Vocals o+ If you set the Preference for
, all tracks will be pre-configured for Ticks and

be ready to follow changes to session tempo. You can set

1| new Mono

1. Choose Track » New. Or right-click any ~ NUMBER OF  FORMAT TYPE TIMEBASE NAME  ADD/REMOVE ROW
Control+Shift+N (Windows).

Track Name in the Mix or Edit windows

and choose New, or press
Command+Shift+N (Mac) or

2. Leave Number Of, Format, and Type at the timebase for new tracks manually in the New Tracks
their defaults, set Timebase to Ticks, then New Track dialog configured to create one new audio track named “Vocals™ dialog, and you can change the setting later after tracks

enter a Name such as “Vocals." have been created.

| Cancel \

3. When the New Track dialog is set how you want, click Create.

©7 INSERTS AE

Glick 1

o swiw I S — Mono or Stereo?
NEW TRACK SMULILLE & » Torecord a single microphone or instrument connected to

* an

B : your audio interface, use a mono track.

+ If you want to record using two hardware inputs at once,
Edit window after creating one new track for vocals create two mono or one stereo audio track depending on
what you have plugged in and what you plan to record:

4. Next, do any of the following: + Torecord two different sources (such as one vocal mic

—_— . and one mic for acoustic guitar) create 2 mono audio
* To start adjusting levels and getting your vocal sound, see tracks. After recording, these can be edited, processed,

* To bring in a music track to sing or play along with, see to learn how to import and balanced independently.

a track, then proceed to . + Torecord a two-channel stereo source (such as a stereo
* If you want to first add other tracks to record guitar or MIDI drums, see . keyboard) create 1 Stereo audio track.

* To get right to setting up count off and pre-roll for recording, see

AV 4 »
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PRO TOOLS OVERVIEW & GETTING TRACKS & RECORDING COMPOSING WITH EDITING & MIXING & @

CREATING TRACKS: USING TRACK PRESETS ce
Add a Track for Guitar

Pro Tools lets you create, save, and import Track Presets. You can import 3. Select a Track
Track Presets to quickly create new preconfigured tracks in your session. Preset (such
You can also recall just the Inserts (plugins) or Sends configurations from as Rock).

Track Presets to tracks that are already in your session.

Do the following to use Track Presets to quickly add a new audio track for
electric guitar.

To create a new track from a Track Preset: s

1. Choose Tracks > New Track. ::fk'[..___
2. From the Track Type selector, choose Track Presets and select
a Track Preset Category (such as Avid > Guitars).

7 INSERTS A-E
Routing Folder

Basic Folder — o L. Click Create.

Click 1

Audio Track 1 Samples T Name: Audio E;.":u:al‘:.
Aux Input
ik [icas] The new track is created ,:M:m =
o Tk in your session, with
i) Eleven MKIl and C1 PLUGINS FROM
T : I Chorus/Vibrato ELEC GUITAR S | TRACK PRESET
il il b lugins already inserted.
Post p g U TRACK

Tracking
Utilities

Virtual Instruments
5. Proceed to the next page to
learn another way to insert a plugin.

AV 4 »
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AMP SIMULATION FOR GUITAR: INSERT A PLUGIN ®0

On the previous page you saw First, choose View > Edit In an audio track click the Insert Selector, then choose
how to use a Track Preset to Window Views > Inserts A-E. Native plugin > Harmonic > Eleven MKII (mono). If using Pro Tools Intro, choose Eleven Lite.
create a track for electric
guitq r. You can also insert vi::i\; w::.::v Vi(:::; Eventb AudioSuite  Options ~ Sets Electric Guitar (:m: 07 INSTRUMENT INSERTSAE INSERTSFu  REALTINEPROPERTIES
plugins manually as described Narrow Mix M P w W Vocais
to the right. e -
Other Displays > Instruments
Clip > Inserts A-E -
Do the following to insert el | e
. Automation > SR no insert
a plugin on a track. You can e S L Lt
insert plugins from either the Track Number Object : e
. . . Real-Time FfOpE"{ES lative plug-in 3 EQ
Edit or Mix windows (the e =2 ] = p e
examples show the Edit : Vi ER - W
window). e The Eleven amp sim

Sound Field - AIR Talkbox (mona) e e .
etument - ok 0pDiarin (rana) plugin is inserted on
Other " DC Distortion (mono)
Eleven Lite (mono) H
JRMRURg L oL —— the track, and its
Eleven MK Il Cab {mono)

papersiWl . plugin window opens.
e Next, do any of the following:

Recti-Fi (mono)
Reel Tape Saturation (mono)

* If you want to start playing, auditioning amps, e e

Tri-Knob Fuzz (mone)

and adjusting levels, see Choosing Amps. s ook o

* If you want to first add a track for some MIDI drums,
see Add a Virtual Instrument for MIDI Drums.

Click 1
sm el

* To get right to recording, see Recording Audio. e ——

Vocals

Reverb
s m

To open any
plugin window,
click its name
in its Insert slot.

ELEVEN MKII
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Choosing an Amp

If you followed the instructions in

, do the
following to find an amp and settings
you like:

1. Record enable, or Input Monitor
enable, the electric guitar input
track.

2. Click the amp sim plugin you added
to the track to open its plugin
window (we used Eleven MKII).

3. Click the plugin Librarian menu
(“«actory default>”) and choose an
amp. Play and adjust its settings as
desired.

L. Proceed to

LIBRARIAN MENU

OVERVIEW &
RESOURCES

INPUT MONITOR

(ENABLED)

Track
Elec Guitar ¥ b7
Eleven MK Il

MIDI Node: Eleven M)

'69 Tweed Lux
'64 Black Lux Normal
'64 Black Lux Vibrato
'64 Black Vib
'65 Black Mini
'65 Black SR
'65 J45
'66 AC Hi Boost
'67 Black Panel Duo
'67 Plexigls V'

l-:__i'ae Plexiglass - 50W

169 Blue Line Bass
'69 Plexiglas 100W
'82 Lead 800 100W
'B5 M-2 Lead
'88 5L-100 Clean
'88 5L-100 Crunch
'89 5L-100 Drive
'92 Treadplate Modern
'92 Treadplate Vintage
'93 MS5-30
'87 RB-01b Blue
'87 RB-01b Green
'97 RB-01b Red
DC Bass
DC Modern 800
DC Modern Clean
DC Modern Overdrive
DC Modern 50D
DC Vintage Clean
DC Vintage Crunch
DC Vintage OD

+ <factory default>

GETTING
STARTED

v
TRACKS &
SESSIONS

RECORD ENABLE

RECORDING
AUDIO

CHOOSING AMPS

COMPOSING WITH
Vis &§ LOOPS

MIXING &
MASTERING

EDITING &
ARRANGING

10

Gain Staging and Amp Sims

There’s no wrong way to do things when it comes to
experimenting to get sounds and tone, but there are important
guidelines for levels.

When using amp sim plugins like Eleven it is recommended to
start with your guitar volume knob at 50%. Too much higher
than that can overload the input stage of Eleven, which was
modeled to expect the same level that real pedals and amps
receive directly from your guitar.

Inserts, Pre-Fader, and Post-Fader

When you record a track with a plugin inserted on it, as shown
in this guide’s example, you will not record the amp sim on the
guitar track, you will only record the “dry” guitar signal. When
you play back to listen, the track plays from disk through the
Pro Tools fader strip and then through plugins on that track. The
benefit of this is that you are not locked into the sound you
choose when you record, you can tweak the tone, automate
individual knobs, or re-amplify with a whole different amp later
as your song develops.

R 4
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REVERB FOR VOCALS: CREATE A SEND & RETURN FOR REVERB

Reverb, delay, and similar effects are often
inserted on Auxiliary Input tracks to process one
or more tracks using Sends.

Using Sends and the New Track Shortcut

Reverb provides a sense of room acoustics. Reverb
can make one track, groups of tracks, or your
whole mix sound like it is in a big concert hall, an
intimate room, a narrow hallway, or other acoustic
spaces.

One of the best ways to incorporate reverb in your
mix is in a “send-and-return” configuration. In Pro
Tools, use sends to route audio from one or more
tracks to and through the same reverb plugin
inserted on an Aux Input track. Pro Tools lets you
create and route to a new Aux in one gesture.

AUDIO
TRACK(S) SEND P AUX INPUT

OVERVIEW &
RESOURCES

GETTING
STARTED

TRACKS & RECORDING COMPOSING WITH
SESSIONS AUDIO Vis & LOOPS

EDITING &
ARRANGING

MIXING &
MASTERING

To create a send-and-return for reverb: 3. In the Name field, type “Reverb.”

Naming an Aux return by its effect name
makes it easier to identify and locate
the track.

1. Show the Mix window, or use the Edit window
with Sends view enabled (View » Edit Window
Views » Sends A-E).

4. Click Create. Pro Tools adds a stereo
Aux Input and automatically sets the
required signal routing.

2. Click the top-most Send selector (for send A)
on the Vocals tracks, and choose new track...

The New Track dialog appears, pre-configured

to create a stereo Aux Input. .. ]
Proceed to the next page to finish setting

up our reverb send-and-return.

New Track

Format: Stereo ¥ Type: Auxinput

* TimeBase: Samples
+ Create next to current track

New Track dialog

SENDS A-E

SEND —p 2N
SELECTOR [B&

Send selector A

Q VIDEO TIP:

save track preset...

i

Q,

|_NONG®

AV
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REVERB FOR VOCALS: CREATE A SEND & RETURN FOR REVERB c®o0

(Continued from previous page) Pro Tools adds a stereo Auxiliary Input
named “Reverb” and automatically sets the required signal routing.
* A new bus pathis created and named according
to the destination track (such as “Reverb™).
* The input of the Aux Input track is assigned to A [TV WIS SR T ~ Solo Safe
the new bus Reverb. : ; : o Ean
A send to the new bus is assigned to the e

selected track(s), and the Send Output -3 S [ W L N— — Pro Tools lets you solo safe
window appears. ' Reve || any track to prevent it from

Send A assigned to Input of the Aux Input
new bus “Reverb” assigned to bus “Reverb”

Send being muted even if you solo
L] Output : other tracks. By default, new
L. Insert areverb p|ugin on the Aux track window o 1o b 1o Aux |nput tracks are solo
by clicking an Insert selector on the Aux for Send A e I safed which is ideal for
Input track and choosing a reverb plug- (“Reverb”) a3 2 e 4 reverb send-and-returns. To
in (for example, choose multichannel on the 5w 4 # ¥ ¥ put a track into (or out of)
plugin > Reverb > D-Verb). track v o wmm | | wwew | | mewwe | | mowem Solo Safe mode manually,
“Vocals” | y T Command-click (Mac) or

‘Short Room 2
‘Small Church

5. From the D-Verb i
i i Vel PRI
Librarian menu o S
focals Uptempo
(‘s<foctory de'fGUlt’”), <factory default> Y ar v <tuctory deteut> )|
choose a preset such N oA S cowwn e
as Vocal Plate.

ntro to Pro Tools_Sessic

Control-click (Windows) the
Solo button on the track. The
Solo button dims to indicate
Solo Safe mode.

Big Vi

Presat

= 7
= SMALL | WEDWM | LAMGE ==
oEcaY
4550c

-~ pREgeLAY _wear
f; \’ Oms | 15.10 kMz [ “I

To learn more about D-Verb or any other Al iy

plugin choose Help > Audio Plug-Ins Guide. e

4
Click 1

AV 4 »
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REVERB FOR VOCALS: ADJUSTING REVERB LEVELS coe

Blending Vocals and Reverb

If you followed the instructions in a
, do the following to INPUT RECORD e Click to open the
adjust the balance between the input signal MONITOR ENABLE Send Output window

and the reverb plugin:

1. Record enable, or Input Monitor enable, - T e B
your vocal/mic input track. This lets you Track Input Monitoring enabled - Lo i
hear the input signal. : : : =
2. Click the Send you added to the track to T P e[ Lot
— I e B -

open the Send Output window.

3. As you sing or play, raise the Send level
fader enough to send a healthy level to the
plugin; enough to hear the effect, but not so 9 Adjust the

much that it overloads or distorts the plugin. Send level

L. Once you find the right level to send to the fader

reverb, use its Auxiliary Input fader to adjust
how much reverb you hear.

Adjust the fader to
balance the listening level

5. Proceed to

To learn more about Avid plugins choose
Help > Audio Plug-Ins Guide.

TIP: Check out some of the

other "Mixing" Track Presets S | -
VIDEO TIP: (Avid > Track Presets > Mixing) cher ST TN
for more examples of send and

return processing.

AV 4 »
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ADD A VIRTUAL INSTRUMENT FOR MIDI DRUMS

Do the following to add a new Instrument track to be able
to play or program drums. This section uses another
Track Preset, but showing how to add it using drag-and-
drop from a Workspace browser.

To add a Track Preset using drag-and-drop: 2.

1. Choose Window > New Workspace »
Track Presets.

Window | Avid Link  Help
Configurations > ool
Arrange >
Hide All Floating Windows A 3¢
Close Window
Mix ®
Edit
MIDI Editor
Score Editor 3 .
MIDI Event List

MIDI Keyboard
Task Manager

Default X1
Soundbase AX1
Track Presets

New Workspace
Workspaces

Transport

Big Counter
Automation
Memory Locations.

Video Universe
Color Palette

Metadata Inspector
Undo History

Disk Usage
System Usage

VIDEO TIP: Create an .

Instrument Track for Vis

In the Name column in the
Workspace click

to open Avid » Virtual
Instruments and then
choose a kit (such as Studio
Drums).

Drag the Track Preset
from the Workspace and
drop it on any empty
space in the Edit Window.

EDIT WINDOW

EDITING
ARRANGI

WORKSPACE

& MIXING &
NG MASTERING

Q,

f File Edit View Track Clip Event AudioSuite C

M= = Q

%80

12 3 ¢85 [FF [ EE A

1o

COMMENTS  INSERTSAE  SENDSAE K Studio: 1

WxBus
b

1l

W stri

3 B Studio Drums - st
&

14 Pormissions  Kind

Folder Brses

Folder

24 ftoms

ts: 123 48

Folder TrackData

Folder
Folder

Clips and Media

V' Main Volume Autsmation and Sefting

Track Pre
xp Track Pre
truc Track Pre
.pt Track Pra

Track Pre.

Folder

The new track is created
in your session.

Proceed to Session Settings: Time, Tempo, and Meter to learn how

to quickly set the tempo and other song-oriented settings.

AV

<

>
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A click track provides a metronomic click
for tempo reference while recording.
When you start playback or recording,
the click can provide a countoff and
continue according to the meter and
tempo map in the Pro Tools Timeline.

You can set Pro Tools to automatically
create a click track every time you
create a new session, as shown in

, Or create
one manually.

Q VIDEO TIP:

1.

2.

v
TRACKS &
SESSIONS

OVERVIEW &
RESOURCES

GETTING
STARTED

RECORDING
AUDIO

Choose Track » Create Click Track. Pro Tools creates a new
Instrument track with the Click Il plugin on the first track insert.

-] Click 1
e s'M vel ]

Whenever you add a track, it is added after the
currently selected track (below the currently selected
track in the Edit window, and to the right of the
currently selected track in the Mix window).

In the Transport controls at the top of the Edit window, or in the
Transport window, make sure the Metronome and Count Off
buttons are enabled. You can also toggle the Metronome on and
off by choosing Options > Click.

COUNT OFF

44
Tampo ™ 120.0000

METRONOME CONDUCTOR

COMPOSING WITH

Vis &

LOOPS

MIXING &
MASTERING

EDITING &
ARRANGING

3. Press the Spacebar or click the Play button in
the Transport controls to start playback and
hear the click.

You can customize the Click by choosing
different sounds, and setting it to only sound
during recording, while playing back and
recording, or only during countoff. These
settings can be found in the Click/Countoff
dialog (Setup > Click/Countoff).

L. Click OK.

5. Proceed to

AV

4 »
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TIME, TEMPO, AND METER

Here is how to configure session settings Time (Bars and Beats or Minutes and Seconds)
for Time, Tempo and Meter, and Click
tracks. You might want to set some or all
of these before you start recording and
editing, especially when producing music.

Pro Tools provides several different Timebase Rulers,
any of which can be used as the Main Timescale. The
Main Timescale determines how session time can be
displayed and measured, and how the timeline grid
can be used for navigation and editing. For music
production, it is often desirable to measure time in . R
Bars|Beats. The timing of beats is relative in that it Changing the Main Time Scale
depends on the Tempo. The timing of bars is relative in
that it depends on the Meter.

For post-production (audio for video) you can use
minutes and seconds, timecode, or other timebases.

To set the Main Time Scale,
do one of the following:

Set the Main Time Scale to Bars|Beats if you want to * Click the Main Counter selector located at
use a click track, or create, edit, and arrange audio the top of the Edit window and select a
and MIDI on a tempo and meter-based grid. Timebase. Or if a Timebase Ruler is
displayed, click its name so it is lit. o111 000 ——
_—_—
MAIN COUNTER a5 o
e v el =[R2 > nt000 e
o o | (MENE < I o 0:00.000 ~ wnan  oloio0
123435 aF [l = 500 a0 == [ 4]2| 716 == aDly
TIMEBASE -
¥ Bars|Beats
RULERS -

(click to select
Bars|Beats)

TIMELINE
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TIME, TEMPO, AND METER

When the main timescale is Bars|Beats,
Pro Tools lets you set the tempo and

meter.
To set tempo manually: ) )
Setting the Session T In the Transport controls at the top of the Edit window e hc. you want to work in a time
etting the session fempo (or in the MIDI Controls view of the Transport window), signature other than 4/4, see

Pro Tools sessions default to a tempo of enter a new tempo by doing one of the following:
120 BPM, but you can change this at any Po by 9 9

time using Manual Tempo Mode, or the
Tempo ruler.

* Click the Tempo value, type a new number,
and press Enter.

* Click the Tempo value and drag up or down

Using Manual Tempo Mode to change the setting. For finer resolution,
In Manual Tempo mode, Pro Tools ignores hold Command (Mac) or Control (Windows)
tempo events in the Tempo ruler and while dragging.

instead plays back a Manual Tempo. This
tempo can be set numerically or by
tapping in the tempo.

* Click the Tempo value and press the “T” key on
your computer keyboard at the desired tempo.

TEMPO
O VIDEO TIP: RESOLUTION
TEMPO VALUE You can also
and tell Pro Tools to
S CEe —_ . t th ion t t
e [l [ [ CONDUCTOR BUTTON e

AV 4 D oo 0


https://www.youtube.com/watch?v=afjJQiPXZCQ

PRO TOOLS OVERVIEW & GETTING TRACKS & RECORDING COMPOSING WITH EDITING & MIXING & @

OQUICK REFERENCE GUIDE RESOURCES STARTED SESSIONS AUDIO Vis & LOOPS ARRANGING MASTERING

SESSION SETTINGS: TIME, TEMPO, AND METER ©00®0

To have tempo changes:

1. In the Transport controls at the top of the Edit window (or in
the MIDI Controls view of the Transport window), make sure (%) J—
the Conductor is enabled.

4. Inthe Tempo Change dialog, enter a new BPM
value. You can type in a specific tempo, or click
and scroll up and down, or use the T key on

2. Also make sure the Tempo Ruler is displayed. If it is not, your computer keyboard to tap in a tempo.
choose it from the Ruler Views selector at the far left of the CONDUCTOR ENABLED

Rulers view (or choose View > Rulers > Tempo). 5. 36; thﬁ LOthiO? to 11000 t(: replocet’:]he
efault session tempo, or enter any other

location where you want the tempo to change.

3. Do one of the following:

* Click the Add Tempo Change button (“+” plus sign,
located just to the left of the Tempo ruler). 6. Click Resolution and select a beat value. For

example, if you are in 6/8, select a dotted-

* Double-click the Song Start Marker in the Edit window. quarter note.

* Control + click (Mac) or Start + click (Windows) anywhere
in the Tempo ruler. 7. Click OK. Tempo Change
Snap To Bar
Location:

EER 0000

RULER VIEWS SELECTOR SONG START MARKER }

1

TEMPO RULER — g perres 4 .II:; — ]TEMPORULER [ cancet |[ o |
u

Resolution:

Tempo Change dialog

0:00 0:10

TIP: You can have gradual tempo
changes using Tempo Operations. To Q VIDEO TIP:
ADD TEMPO CHANGE BUTTON (+) learn more, see Help > Pro Tools Help.
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Setting the Session Meter
(Time Signature)

Meter is set to 4/4 by default, but you
can change it at any time.

Set the session meter to match the time
signature of your music, to make sure the
accented clicks from the Click track line
up with what you’re playing.

Q VIDEO TIP:

v
TRACKS & | RECORDING | COMPOSING WITH
SESSIONS AUDIO Vis § LOOPS

MIXING &
MASTERING

EDITING &
ARRANGING

GETTING
STARTED

OVERVIEW &
RESOURCES

TIME, TEMPO, AND METER

To set the meter for a session:
1. Double-click the Current Meter in the Edit window
Toolbar, or in the Transport window.

3. Click OK to insert the new meter event.

L. If you are ready to start recording vocals
or guitar, proceed to .If
you want to start programming a MIDI
drum track first, see

Meter Change
Count Off 2 bars
Mater A4 ' Snap To Bar
Tempo J™ 120.0000 Lesstony 1111000

ne (&) S0 g

About Tempo and Meter Changes

Pro Tools lets you set tempo and meter changes by
inserting tempo and meter events in their rulers.

To learn more about tempo and meter events,
and how to use tick- and sample-based tracks,
see Pro Tools Help (Help > Pro Tools Help).

2. Do the following in the Meter Change dialog:

¢ Make sure the Location field is set to
1|1/000 (the beginning of the session).

* If your song is in a time signature other
than 4/4, enter the desired meter into the
two Meter fields.

* Optional: From the Click pop-up menu,
select a note value for the beat. (For
example, if you are in 6/8, you might want
to select a dotted-quarter note).

AV
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QUICK REFERENCE GUIDE > COUNT Have Proloolscue > RECORDING Rezordingkon
ou for when to audio track.
OFF AND gtart recording. AUDIO
RECORDING PRE-ROLL
» INPUT ASS]Q””_"Q t.rock input » LISTENING Listeni_ng to your
Record an audie track, listen ROUTING ?oﬂrdrsjégjltr;r;g levels 10 YOUR :zgg:ggfr\d
back, punch record, layer & SIGNAL RECORDING | punching in.
tracks, and moreé. LEVELS
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Getting Set Up to Record Audio Enable Count Off: Enable Pre-Roll:
Enable count off and pre-roll, then record * To hear the click count off before * To have playback start a few bars ahead of the
enable a track for audio reco’rding. recording or playing, click the Count current Playback cursor location, click the Pre-roll
Off button in the Transport so it is button so it is highlighted. Click the bar indicator
highlighted. next to it and enter “2” to set pre-roll for 2 bars.
== m—
2 bars

—
I 0] 000 1| 1] 000
. ~——— T End 1] 1] 000
Tempo J™ 120.0000 Fade-in 0:00.250 = Length 0| 0] 000
Q VIDEO TIPS:
L]

Press the Spacebar (Play/Stop) to begin playback and check the level of the Click.
Raise or lower the Click track fader to adjust its volume.

AV 4 »
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Prepare a track for audio recording.
4. Sing or play into the mic, or play your

instrument. Watch the meter level in the Pro
To prepare a track for recording: Tools track while you raise the input gain on
your audio interface.
(Note that moving the on-screen fader has no
effect on input levels; it’s only for adjusting
monitoring levels.)

1. Make sure the Edit window is showing 1/O
controls (choose View » Edit Window Views »
I/0) or show the Mix window
(choose Window » Mix).

TRACK

METER
5. Turn up the input gain on your audio interface

The upper I/O selector shows which Input until the on-screen track meter shows green
path is assigned to this track (the lower most of the time, or yellow for only the loudest
shows the Output path). passages. If the track meter shows red, or you

hear distortion, gain is too high; lower the

2. Click the Audio Input Path selector and . . s
input gain. If you barely see any activity in

choose the hardware input(s) on your audio  AUDIO INPUT = L . h»
interface connected to your microphone or PATH SELECTOR - T sy the track meter, gain is too low; raise the

instrument source (such as Input 1 (Mono)). 6 I(;p:l:hgom. . N
. Get the sound you want by adjusting
send/return levels and choosing a plugin

setting (amp sim, or other). See

3. Click the Track Input button (“I”) so it lights
green. This lets you hear your mic or

instrument coming into Pro Tools. , then

return here to continue recording.

Q VIDEO TIP:
Aux 1/0

Pro Tools on macOS lets you use Aux I/O to extend your Pro Tools I/O capabilities through Core Audio routing. To learn more, watch
Note: Aux I/O is not available in Pro Tools Intro.

AV 4 D oo 9
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RECORDING AUDIO

To record an audio track:

1.

Click the Track Input button again to disable
Track Input monitoring.

Click the track’s Record Enable button to arm
the track for recording. The button flashes red.

TIP: You can also record enable a track
RECORD ENABLE by first clicking in that track’s row in the

timeline, then pressing Shift + R.

In the Transport controls, click the Return to Zero button if you
want to start recording from the beginning of the session.

Recommended: Double-click the track Name and enter a
custom name (such as “Vocals” or “Electric Guitar™). The file
names of your recordings and clips are based on their
parent track name.

Click the Record button in the Transport to record arm the
session. The button flashes red. This is the “master” record
enable control for Pro Tools.

RETURN TO ZERO

PLAY RECORD ARM

TRACKS &
SESSIONS

RECORDING COMPOSING WITH
AUDIO Vis &§ LOOPS

EDITING &
ARRANGING

6. Now choose Window > Edit so you can watch what
happens when yourecord.

7. When you are ready to start recording, press the
Spacebar or click the Play button in the Transport.
After any Count Off or pre-roll the Transport Record and
track Record Enable buttons light solid red to indicate
that you are recording.

8. To stop recording, press the Spacebar again or click the
Stop button in the Transport.

9. You have just recorded your first audio track!

l

A mono audio track after recording

MIXING &
MASTERING

Q,

ON N

AV <
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After you have recorded some audio, you can play it back for review,
editing, and mixing.

To play back a recorded track:

1. Click the track’s Record Enable button again to take it out of Record
mode. The Record Enable button stops flashing red.

2. To start playback, press the Spacebar or click Play in the Transport.
3. To stop playback, press the Spacebar or click Stop in the Transport.

Recording More Tracks for Layering

Repeat the same steps to create additional audio tracks and record

more material. You can also use Loop Record, QuickPunch, or other

record modes.

* Loop Record lets you define a selection in a track, enable and begin
recording, and Pro Tools loops the passage and records all your
takes to unique playlists.

* QuickPunch lets you start playback and then manually “punch in”
to record while the session plays by pressing the Transport Record
button. (Tip: If you have an Avid Dock, S1, S3, or other supported
control surface you can use a footswitch to engage punch-in/out).

Q VIDEO TIPS:

SESSIONS AUDIO Vis &§ LOOPS ARRANGING MASTERING

To learn how to use Loop and Punch record, and Input Monitoring modes, see
the Audio Recording section in Pro Tools Help (choose Help > Pro Tools Help).

Re-recording and Punching In

If you want to re-record a portion of a performance, whether a chorus, a line, or even a single
word or note, you can “punch in” and replace previously recorded material. You can have Pro
Tools automatically punch in to record over a selected range of track material, or use Quick
Punch to manually punch in.

To automatically punch in:
1. In the Edit window, use the Smart Tool in “Selector” (or “I-beam™) mode to click and drag
from the beginning to the end of what you want to replace.

- 1

SELECTED

Enable

Record-enable the track, then click the Record button in the Transport.

To start recording, press the Spacebar or click Play in the Transport.

Because Pre-roll is enabled, playback starts before the beginning of your selected audio
material, then punches into recording at the start of the selection. At the end of the selection,
recording and playback stop (unless you also enabled post-roll).

oFwn

By default, during pre-roll Pro Tools plays back existing track material up to the punch point, at
which time it switches to the audio input signal being recorded. You can use Track Input
Monitoring to instead hear only the audio input signal prior to the punch-in point (useful for
matching levels and finding the pocket).

AV
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} GETT|NG Learn the basics of MIDI, } TRACK FREEZE Render your MIDI tracks
Instrument Tracks, and into audio to free up
STARTED Pro Tools’ Virtual

PRO TOOLS

QUICK REFERENCE GUIDE

COMPOSING
WITHWiIs\AND
LOOPS

Record and progifam MIDI and
integrate loops and samples.

» INSTRUMENT
VIEW & REAL-
TIME PROPERTIES

» RECORDING MIDI

» OVERDUBBING
& LAYERING MIDI

» QUANTIZING MIDI

Instruments.

Managing MIDI
communication and
accessing Real-Time
MIDI Properties.

Recording a
MIDI track.

Record more MIDI
and Virtual
Instruments.

Learn how to quantize
MIDI for improved timing.

» RETROSPECTIVE
MIDI RECORD

» MIDI EDITING
BASICS

» USING LOOPS

system resources for
other tracks.

Let Pro Tools help
you never miss a
keeper take.

Edit MIDI notes and
clips in tracks and in
the MIDI Editor window.

See how to quickly import loops
for rhythm, beds, and other
sounds, and learn about
Dunamic Transport mode.
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GETTING STARTED WITH MIDI, VlIs, AND LOOPS ®00

It’s easy to add software
instruments and sounds using the
included virtual instrument (VI)
plugins and loops. This section

shows how to: ini (Grand

b

¢ Use Instrument tracks to

record MIDI for a nearly

limitless range of drum Pro Tools | GrooveCell AIR Boom
Get your rhythmic ideas Create beats and rhythm with AIR Mini Grand AIR Vacuum

machines, synths, pianos,

strings and more (see Creatin flowing in this drum machine this drum machine and Play the sounds of a variety of Get the sound of a monophonic
9 ~redting with built-in sequencer. sequencer. acoustic grand pianos. analog tube synthesizer, from soft
an Instrument Track). overdrive to mega distortion.

* Use loops to add pre-recorded
audio such as drum beats,
breaks, atmospherics, vocals,
and sound effects (see Using
Loops: Getting Started).

MIHIIH||Ithlmlﬂlllﬂhllml

ar

Here are short descriptions of

‘mﬂ}ggg-

some of the included Virtual Tl

Instrument plugins. Pro Tools | SynthCell Pro Tools | PLayCell AIR DB-33
(Note that not all Virtual Make new sounds or load up A virtual sample player Get the retro sounds of the AIR Xpandi?
Instrument blua-ins are included a preset and start sculpting instrument that provides you B-3 tonewheel organ, pand:

piug with this fun new synth. To with high-quality instruments to complete with rotating Access hundreds of sounds, from
with Pro Tools Intro, so use AIR learn more, watch the video create music for any genre—no speaker emulation. drums and guitar, to strings,
Xpand!? instead.) SynthCell: In Focus. matter your level of expertise. brass, loops, FX, and more.

Watch the PlayCell: In Focus
video to get started.
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https://youtu.be/pDNxsiOcFTI?list=PLHR-I1ePgHJzdmy4_yCsqpBoRqYLdluhd
https://youtu.be/TWT6dsFbHxc?list=PLHR-I1ePgHJzX6UH3ShXMMqP3quJPqsBg

PRO TOOLS

QUICK REFERENCE GUIDE

Sequencing MIDI with a
Virtual Instrument Plugin

The following provides an example
of how to program a MIDI sequence
on two Instrument tracks to make a
beat. This example uses the Boom
and Xpand!? plugins from AIR Music
Technology (

) to program a drum beat.
First we will use Boom for kick and
snare drums, then add a hi-hat
using Xpand!?.

OVERVIEW &
RESOURCES

GETTING
STARTED

Creating Another Instrument Track

TRACKS &
SESSIONS

1. If you haven’t already, follow the instruction in

to add

an Instrument track with Structure Free. We will
use this Instrument track later when we add a hi-

hat part to the beat.

2. Now add another Instrument track for Boom, to
provide our kick and snare drum sounds: Choose
Track > New, configure the dialog to create 1 new
stereo Instrument Track, then click Create.

RECORDING
AUDIO

To create an Instrument track and insert an instrument plugin:

v

COMPOSING WITH

Vis &§ LOOPS

MIXING &
MASTERING

EDITING &
ARRANGING

L. Click the track Insert selector near the top of the Boom Instrument
track and select multi-channel plugin > Instrument > Boom.

= multichannel Native plug-in

multi-mono Native plug-in

recall inserts
save track preset...

ifo

- 1 1] ¢

EQ
Dynamics
Pitch Shift
Reverb
Delay
Modulation
Harmonic
Dither
Sound Field
= Instrument
Other

"+ Boom (stereo) [r BOO M
¢ DB-33 (stereo)
Mini Grand (stereo)

Structure Free (stereo)

Avid Marketplace...

Vacuum (stereo)

3. Name the new track: In the Edit window, double-
click the track name (“Inst 1), enter a new name
(such as “Boom Kick and Snare” and click OK.

Xpand!2 (stereo)

5. The Boom plugin window appears. Proceed to the

What is MIDI? E

MIDI (Musical Instrument Digital Interface) data is not audio. MIDI,
by itself, does not generate sound. MIDI is a way for MIDI-equipped
devices like keyboard controllers, electronic drum kits, and
sequencers to communicate control data and “talk” to one another.
MIDI tells software virtual instruments and similar devices what,
when, and how to play which sounds.

= st )
; Name the track:

Q VIDEO TIP: e

| Provious | | Next | [ cancel | oK

You can create the track manually or use a Track Preset
(Avid > Virtual Instruments > Basic Beat — Boom), which also
includes a pre-recorded MIDI clip.

AV 4 »
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CHOOSING A DRUM KIT

Selecting a Settings File

Plugin Settings files provide pre-configured setups for
different effects. With Virtual Instrument plugins, Settings
files (also known as presets) let you specify the
instrument (such as drums, keyboards, or other) and the
specific instrument sounds, or patch (such as “Studio
Drums” or “Acoustic Bass™).

Choosing a Drum Kit for Boom

The earlier section

showed how to choose a plugin Settings file. Boom
provides the same capability, but its Settings files
include not just sounds but also patterns (rhythmic
patterns that play a complete beat when triggered from
a single MIDI note). Since we will only be using Boom for
a kick and snare pattern that we want to program
ourselves, we only need to choose a Drum Kit we like.

ARRANGING

To select a drum kit in the Boom plugin:

1. Click the Drum Kit menu and select a kit (such as “Dance 17).

Track
Inst 1

Boom
MIDI Node: Boom 1
PATTERN

CLAP
CLOSED HA
OPEN HH

DECAY = DEGAY = DECAY ® DECAY » DECAY = DECAY = DEGAY =

M||S M| 5 M| S M| S M| |s M| 'S M

VOLUME=  DYNAMICS X

KICK SNARE RIM GLAP CLHH OPEN HH HITOM LOW TOM RIDE CRASH
ol H-F L E-E- L E
BAT EDIT— . . il = . = . = = .
EOIT MODE | | | |

A alr

Boom Drum Kit menu

2. Proceed to the

TIP: For more information about Boom, see its
documentation available from the site.

MIXING &
MASTERING

ONON

AV
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INSTRUMENTS VIEW AND REAL-TIME PROPERTIES

The Edit window lets you show
Instruments view and Real-Time
Properties.

* Use Instruments view if you need
to check or change MIDI port,
channel, or similar settings.

* Use Real-Time Properties to
apply quantization,
transposition, and other
processes in real-time
during playback.

VIDEO TIPS:

Q :

Mst1 mp,
S
‘Comments
Mic Preamps
+ Instrument
7 Inserts A-E
# Inserts F-J
Sends A-E
Sends F-J
1o
Object
¥ Real-Time Properties

+ Track Color

Or choose the desired
view from the Edit

Window View selector.

NSTRUMENT VIEW

To display Instrument view:

Choose View » Edit Window Views »
Instrument.

INSTRUMENT
—

1101 '7 INSTRUMENT INSERTS A-E

-1 Studio Drums [ Al T m StrF

L s M StretrFriPA1™  *
* L Fr | ::'":_;

Vol

£ i pamt 0 4

Instrument view lets you specify MIDI
input and output, and other track-specific
parameters.

On an Instrument track, the MIDI Input in
Instrument view routes MIDI data from a
controller to that track and its instrument
plugin (such as the default “All” shown
above). Track MIDI Output routes MIDI from
the track to an Instrument plugin on the
track (such as “Xpand!2” as shown above),
or a different destination such as an
external MIDI sound module, or even to a
different Instrument track within Pro Tools.

SENDS A-E

REAL-TIME PROPERTIES

To show Real-Time Properties:

- Choose View > Edit Window Views »
Real-Time Properties.

REAL-TIME PROPERTIES

REAL-TIME PROPERTIES

Real-Time Properties lets you apply Event operations such as
quantization and transposition non-destructively, meaning you
will hear their effect in real-time but track data is not altered.

This lets you try out the effect of various properties and settings
and be able to “go back” at any time. When you like what you
are hearing, you can leave the Real-Time Properties active or
“freeze” (render) the track to rewrite its data based on Real-Time
Properties settings.

To listen to the effect of Real-Time Properties, click to enable a
property: QUA (Quantize, to align notes with the timebase grid),
DUR (Duration, to shorten or lengthen notes), DLY (Delay, to
move all notes slightly earlier or later), VEL (Velocity, to control
note volume), or TRN (Transpose, to raise or lower the pitch of
notes). Start playback and then adjust parameters as desired.

AV
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Playing a Virtual Instrument

You can play and record a virtual instrument using
the Pro Tools Virtual MIDI Keyboard, from an external
MIDI controller, or by drawing.

To use the on-screen keyboard in Pro Tools:

Press Shift + K (or choose Window > MIDI Keyboard). The MIDI Keyboard
can play a virtual instrument plugin using the letters on your computer
keyboard as long as the Instrument or MIDI track is record enabled.

BILLLIN
HE:

Octave: C2 Velocity: 100

If you have a MIDI controller connected:

You can play the virtual instrument as long as the Instrument track
on which it is inserted is selected (meaning its name is highlighted in
the Mix or Edit window) or record enabled.

USB

You can also program MIDI using the Pencil tool, or import MIDI clips. s

TRACKS &
SESSIONS

v
COMPOSING WITH
Vis &§ LOOPS

MIXING &
MASTERING

EDITING &
ARRANGING

RECORDING
AUDIO

10

To record kick and snare from Boom:

1.

Make sure the Boom track is selected and that its Record TRACK SELECTED
Enable button is flashing red indicating it is record enabled.

If it is not flashing, click it to record enable the track.

-1 BomKickandSnr

Press Shift + K to open the on-screen keyboard, then on
your computer keyboard:

* Press the letter Z key until the on-screen keyboard shows
Octave: C1.

* To listen, press A to play kick and press S for snare drum.
In the Transport window, press the RTZ button to “return to

zero” (the beginning of the session) then click the Transport
Record button so it also flashes red.

hiAkLhAN

Octave: C1

To start recording, click Play or press the Spacebar.
To stop, press the Spacebar.

Velocity: 100

Here is an example recording of 4 bars of kick and snare.

OCTAVE
(down1=Z,up1=X)

Boom Kick and Snare-01

To listen, click the track Record Enable button again so it
becomes unlit, then press the Spacebar.

Proceed to the next page to add a hi-hat pattern, and then
learn how to use to tighten up the rhythms.

@ VIDEO TIPS:

AV <
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OVERDUBBING & LAYERING MIDI

Pro Tools makes it easy to layer additional Instrument tracks,
add notes to existing MIDI recordings, and record multiple takes
in a row without stopping to jam out ideas or perfect a
performance. This section shows how to add a hi-hat part to a
beat and introduces MIDI Merge and MIDI Loop Recording.

Add a Track
To add a hi-hat track:
1. If you have not already, follow the instructions in
to add an Instrument track with
Xpand!?. Click the track name of the Xpand!? track to select it and
ensure incoming MIDI data is passed thru to the correct track.

TRACK SELECTED

=1 Studio Drums

2. If you have not already, click the Librarian menu and choose
Drums » Session Drums.
3. Record a hi-hat part by following the instructions in
. (To play a hi-hat in Xpand!?: In the on-screen virtual
keyboard (Shift + K), make sure the octave is set to C1 then press
the T key. If using an external controller, try F#0).

Here is an example of a hi-hat track (the track “Session Drums™)
and a Boom kick and snare track.

=] Studio Drums | Al "M " xpanan

ORI 4 BARS OF
2 B HI-HAT
® BomKickandsnr ~ vm o 5 S
e ; ; 4 BARS OF
G i el : - SR KICK AND SNARE

MIDI Merge

Sometimes you want to overdub to
add notes to a part, like adding a
few off-beats or accents to a hi-hat
track. At other times you might
want to instead start over and
replace a previous take.

When MIDI Merge is enabled,
recording over existing MIDI clips
results in the new data being
merged with the old. When the MIDI
Merge button is disabled, the new
material replaces the old.

ne (L&)

MIDI MERGE ENABLED

@ VIDEO TIPS:

MIDI Loop Recording

Loop Record mode lets you
record take after take
(nondestructively) while the
same section repeats.

This is a convenient
technique for quickly
recording multiple takes of
a riff, verse, or chorus
without losing spontaneity.

LOOP RECORD MODE

AV 4 »
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QUANTIZING MIDI

There are many ways to modify MIDI data after it has
been recorded, and even while it is being recorded. Let’s
look at two ways you can use quantization to tighten up
the rhythm of a performance:

*  Manual Quantization Uses the Quantize dialog to
reposition selected clips or MIDI notes.

* Real-Time Properties Applies quantization “virtually”
to an entire track while enabled.

In the following example, we will quantize the hi-hat using
the Quantize dialog and then apply Real-Time quantization
to the kick and snare.

Let’s set the Edit window Grid to show 8t note grid lines
so we can more easily see where notes occur relative to
the Bars & Beats grid.

To adjust the Grid:

* In the Edit Window Toolbar, click next to Grid and
choose 8th notes.

+ Fl1bar
4 12 note
J /4 note
S 18 note N

& M6 note
Ji 1/32 note
Ji 164 note

. dotted
5 triplet

+ Bars|Beats
Min:Secs
Timecade
Feet+Frames
Samples
Clips/Markers

+ Follow Main Time Scale

Shown at belpw is what the two example tracks look like when the Grid is
set to 8t" notes, with the Bars & Beats ruler shown directly above for
reference.

Notice how some notes (especially the first notes in the upper clip) do not
align with the 8t note Grid. Start playback again and you can hear that
not all the notes line up with the audible Click track.

The hi-hat track also has what looks like a missing note; we’ll see how to
fix that a little later.

Proceed to the next page to learn how to apply quantization.

Kick and Snare-01

2 tracks of MIDI in the Edit window

]

BARS|BEATS
RULER

|_NONG®

—Why Quantize? ——

Use quantization to align
notes to the grid and
grooves. Full 100%
strength) quantization
aligns strictly to the grid
(think drum machine
accuracy). Lesser amounts
of quantization align notes
less strictly to retain more
or less of the original timing
in the performance.

You can also apply variable
swing while quantizing, and
use Groove Templates to
apply, create, and save
pre-configured quantize
factors.

VIDEO TIPS:
¢ Adjust Grid Value
¢ Adjust Nudge Value

AV
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QUANTIZING MIDI

To apply quantization manually:
1. In the Edit window Toolbar, select the Grabber tool.

2. In the hi-hat track, click with the Grabber to select
the entire clip. (You can also use the Selector tool to
select a range within a clip, or put the track into
Notes view to select specific notes).

3. Choose Events » Event Operations > Quantize (also
available by right-clicking on a clip or pressing
Option/Alt+0 (zero)).

L. Inthe Quantize dialog, set the Quantize Grid to
8th note then click Apply.

o 11 note
J 12 note
4 1/4 note
5 1/8 note
¥ & 1186 note
&1 1/32 note
Ji 1/64 note

+ dotted

5 triplet

Quantize dialog, set to 8t note Quantize Grid

Notice how the notes are now aligned with the 8th note grid
lines, resulting in a more consistent and accurate track that
lines up with the Click. Press the Spacebar to begin playback
and you can hear the improved timing, except now some of
the kick and snare hits sound “out.” To fix the kick and snare
we will use Real-Time Properties.

ON N

An unquantized clip
selected with the Grabber

Here is what the hi-hat track looks
like after quantizing to 8t notes:

Hi-hat track after applying
8th note quantization

To apply quantization using - Suudie o B S| —
Real-Time Properties: B

1. If you haven’t already, e
choose View > Edit L]
Window Views > Real-
Time Properties.

2. In the Real-Time Properties QUANTIZE ENABLED OUANTIZE GRID/
controls of the kick and - GROOVE MENU
snare track (Boom) click to
enable QUA (Quantize), oM —
then click the displayed
note and choose 8t note
from the Quantize

1
a

1 i

Session Drums-01

Grid/GrOOVe menu. Boom Kick and Snare-01
VIDEO TIPS: The hi-hat and kick/snare tracks
* Quantize: Event Operations now look like this, with notes
* Quantize: MIDI Real-Time aligned to the 8t note grid:
Properties

AV

< » Avid ©2022 L6


https://www.youtube.com/watch?v=tBmxkX6nlY0
https://www.youtube.com/watch?v=LK92vI_YSFs
https://www.youtube.com/watch?v=LK92vI_YSFs

PRO TOOLS

OVERVIEW &
RESOURCES

v
TRACKS & RECORDING COMPOSING WITH
SESSIONS AUDIO Vis & LOOPS

GETTING
STARTED

EDITING &

QUICK REFERENCE GUIDE

Experiment with different Quantization
settings to hear how much timing
contributes to the groove and feel of a
beat. For example, try applying a
percentage of Swing to only the hi-hat
track, or just the kick and snare; combining
different “feels” can add qualities like
tension or suspense. Conversely, applying
the same feel to both/all parts can impart
different characteristics. As always,
experiment and use your ears.

Both the Quantize dialog and Real-Time
Properties panel provide different quantize
resolutions based on traditional music
notation (such as % note, 1/8t note, and
so on), dotted, and duple or triple meter.
Many more feels are available using
Groove Templates. The following example
shows how to apply a Groove Template
using Real-Time Properties. Note that the
Quantize dialog not only lets you apply
but also Save your own custom Groove
Templates, which you can create using
Beat Detective.

To apply quantization using a Groove Template:
1. If you haven’t already, choose View » Edit Window Views > Real-Time Properties.

2. In the Real-Time Properties controls of the hi-hat track (Xpand!?) click to enable QUA (Quantize),
then click the Quantize Grid/Groove menu, choose a Groove Template folder, then choose a
Groove Template from the sub-menu (such as MPC Style Grooves >» MPC 75% 16" Swing).

ARRANGING

MIXING & |
MASTERING

Toolbar Quantize

The Edit and MIDI Editor
windows provide a group

MPC 75% 16th Swing ™

QUANTIZE
ENABLED
QUANTIZE
GRID/GROOQOVE
MENU

GROOVE

TEMPLATE

FOLDERS

3. Press the Spacebar to play back and listen again.
Templates and hear their effect.

of controls for Quantize
functions in Pro Tools.
These display and let you
set certain quantization.
Click a Q button to apply
the current settings.

For more information,
choose Help > Pro Tools
o 1 note y " Help

4 12 note
J Y4 note
v ) 18 note
& 1116 note

MPC 51% 16th Swing

& 1/32 note
& 1/64 note

. dotted
5 triplet 5 16

tyle Grooves

Experiment with other Groove

Q VIDEO TIPS:

AV
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TRACK FREEZE

Pro Tools lets you “freeze” (or render) audio, Auxiliary To freeze (or un-freeze) one or more tracks, do one of the following:

Input, and Instrument tracks. When you freeze a * Select one or more tracks and choose Track > Freeze (or Unfreeze).

track, the source material (audio and MIDI) on the * Click the Track Freeze icon in the Track controls so that it is highlighted (or unhighlighted).
track is replaced with audio that has been processed * Right-click on the track name and select Freeze (or Unfreeze).

by all the plug-ins on the track (or only up to a
specified insert), including instrument plugins.
This process is reversible, so you can “unfreeze”
frozen tracks.

=] Session Drums
Freezing tracks is useful for freeing up processing

power in your session for other tracks and processing
tasks. It is especially useful for exchanging sessions FREEZE

with other systems that may not have all the same ICON—-—2>gs
plugins as your system. Rather than committing '
tracks as final print tracks, you can freeze tracks that
you want to share but might want to keep editing

while that track is shared or out for review. The When a track is frozen, any plugins on the track are made inactive. On Instrument tracks, the

Gbil'tg to urlwfreez? a track I?ts you go bac.:k and waveform of the frozen audio is superimposed over the MIDI data on the track as a visual cue.
adjust plugin settings or edit track material (such as

audio or MIDI data to correct a note or rhythm) and
then re-freeze the track.

Q VIDEO TIPS:

Example of a Frozen track
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RETROSPECTIVE MIDI RECORD (NEVER MISS A TAKE)

Sometimes our best ideas come when
we are just “playing around” to learn
a song or come up with a part,
without any pressure or tension that
can arise while actually recording.

To use Retrospective Record:

1.

Create a new Instrument track, then insert the
Mini Grand instrument plugin on the new track.
(See for
the basic steps.)

O

MIXING &
MASTERING

TIP: Configure the Default Thru Instrument as suggested in
to be able to use Retrospective

Record without having to record enable the track.

Q,

That, and sometimes we all just 2. For now, leave Mini Grand at its «factory
forget to hit the Transport master default> patch.
Record button! 3. Do the following to enable the track for
Retrospective Record:

To help you never miss a keeper take, « Click the new track’s name to select (highlight)
Pro Tools captures everything you it, then play your controller. If you can hear the
play into a record enabled Instrument virtual instrument, proceed to step 4.
or MIDI track while the transport is - Click the track’s Record Enable button so it
running, even when not actually flashes red.
gecordcllng, using Retrospective 4. Press the Spacebar or click Play in the Slini (Grand

ecord. Transport to begin playback, and start playing
Here is a quick example of using your controller.
s Stop . AR Al
a Vi keyboard part. 6. Choose Events » Retrospective Record. X ar

——
o
ol
i
o
o

Pro Tools places your MIDI performance in the
record-enabled track matching the time of the
original performance on the Timeline.

NEW PIANO IDEA AFTER USING RETROSPECTIVE RECORD

AV 4 »
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MIDI EDITING BASICS

MIDI notes and other data can be edited in
the Edit window using Track Views and
lanes, or in a MIDI Editor window, including
start and end points, duration, pitch, and
velocity.

The tools and view options in the MIDI
Editor window make it an intuitive way to
develop parts and performances.

This example introduces you to using the
MIDI Editor window for some basic MIDI

editing on a piano part (a part we added
in MIDI: Retrospective Record (Never Miss

a Take)).

VIDEO TIPS:

* Opening the MIDI Editor
¢ Opening the Docked MIDI Editor

* MIDI Note Selection

To open a clip in a MIDI Editor window:

RECORDING
AUDIO

* Use the Grabber tool (hand) to double-click the desired MIDI clip.
(Or in the Edit window, Right-click a MIDI clip on the track and

choose Open In MIDI Editor.

t
i

[ TITTTTITITE

To open a track in a “docked” MIDI Editor window:

* Right-click on the track name and choose Open in MIDI Editor.

COMPOSING WITH
LOOPS

Vis &

EDITING &
ARRANGING

MIXING &
MASTERING

In the example piano part, the last 2 notes need to be
deleted, and we want to change one chord.

To select and delete notes:

* Click in empty space near the notes then drag to
lasso the last 2 notes, then press the Delete key on
your computer keyboard.

Selecting notes

To go to the next or previous
MIDI note use the right or left Arrow keys on
your computer keyboard.

Q,

AV
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USING LOOPS: GETTING STARTED

Any audio or MIDI file or clip can be
used as a loop. Loops are a simple yet
powerful resource for composing and
arranging.

* Add instruments and sounds that
you could not record or create
yourself.

* Hear a song in your head, find the
tempo, browse to a good starting
drum beat and drop it in your
session to immediately have a
demo groove to start from.

* You and other performers may
prefer recording to drums or a light
percussion track with shakers and
claps instead of just a click pulse.

* Great source of ambience! (Sound
effects such as weather sounds,
machinery, or other found sounds.)

Pro Tools comes with thousands of
free loops for you to start using right
away; download the loop content
(such as Loopmasters) provided in
your Avid account, and check out the

for more content. The
following example shows how to
quickly find, import, and arrange
loops to add some percussion to a
song.

Finding Loops

Soundbase is a browser built right into Pro Tools that makes
finding just the right sounds fast and simple. Here’s an example
of how to find, audition, and select a loop in Soundbase.

To get started:

1. Press the Spacebar to begin playback (so you can listen to loop
candidates in tempo).

2. Choose Window > New Workspace > Soundbase.

3. Click the Workspace Browser menu and choose Audio Files
Conform to Session Tempo. This lets you play back the session
and simultaneously preview selected files in time with the session.
(This feature only works when a session is open.)

Workspace: Search In Sound Libraries

| am)

0:00.387
0:00.265
0:00.269

Soundbase

4. Use the Search tools to search for loops by name or other criteria, or

to browse folders.
(Soundbase provides Favorites and many cataloging features for

organizing and managing content, and you can learn about them in

Pro Tools Help (Help > Pro Tools Help).

| _NONONO)

Auditioning Loops

1.

In the Locations column, click to select Sound Libraries,
then navigate the sub-folders to a desired collection of clips.
For this example, a percussion clip is selected.

To audition the selected clip, click its Play icon. Click again
to stop.

paturs

Click the Play icon or press
the Spacebar to audition

VIDEO TIPS:

AV
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USING LOOPS: IMPORTING 0800

Importing Loops
you Con Odd Ioops Gnd Clips from Soundbose Ond & ProTools File Edit View Track Clip Event AudioSuite Options Setur
Workspace browsers using drag-and-drop. .

To import a loop using drag and drop:

1. Select a loop in Soundbase and drag/drop it into

Pro Tools. i
+  Drop into empty space in the Edit window to create ] — T >
a new track for the loop and place it at the drop : i i ik

location.

+  Dropinto the Tracks list to create a new track with
the clip at session start.

i

[EYWTHWT LW W T )

+  Drop into the Clip list to add the loop to the session
without creating a new track or placing the loop.

In our example, the loop appears in a new track. _ _
Because the track is set to Ticks with Elastic Audio ARt
Enabled, the loop automatically conforms to the T

* dyn

session tempo and occupies an even number of o8 EE—
bars and beats (in this example, 4 bars).

Loop imported into a new track

TIP: Pro Tools lets you import audio, MIDI, video, and session files by dragging files from a Workspace
browser, the Mac Finder, or Windows Explorer to the Pro Tools application icon, the session Timeline,
a track, the Track List, or the Clip List. Learn more by choosing Help > Pro Tools Help.

VIDEO TIP: Drag and Drop from Soundbase

AV 4 D s 2
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USING LOOPS: ARRANGING 00®0

Arranging Loops To arrange a loop:

Typically, loops are short clips that are 1. In the Edit window, click the Horizontal Zoom Out HORIZONTAL
repeated throughout one or more two or three times to zoom out. ZOOM OuUT

sections of a song such as the intro,
verses, the chorus, or the bridge.

2. With the Grabber tool, click the loop to select it.

Pro Tools provides several ways to 3. Choose Clip > Loop Clip. The Clip Looping

quickly arrange loops, including Clip dialog opens. * Numser of Loops

Loop, Duplicate, and Clip Groups. 4. For now leave the settings at their defaults (Number LocpL o

This example shows how to use Loop of Loops = 8) then click OK. ot dand

Enable Crossfade

Clip to quickly make a single clip

: ] 5. The selected 4 bar loop is repeated a total of 8 times,
repeat as many times as desired.

giving you 32 bars of percussion.

Clip Looping dialog

Q VIDEO TIP: Clip Looping

TIP: For more clip arranging
tools, see Clip Groups.

32 bars of percussion loop

AV 4 »

Avid ©2022 53


https://www.youtube.com/watch?v=7RMNLUUboWQ

A 4
PRO TOOLS OVERVIEW & GETTING TRACKS & RECORDING COMPOSING WITH EDITING 8 MIXING &

QUICK REFERENCE GUIDE RESOURCES STARTED SESSIONS AUDIO Vis &§ LOOPS ARRANGING MASTERING

Dynamic Transport mode lets you decouple To enable or disable Dynamic Transport mode, do one of the following:
the playback location from the Timeline  Select or deselect Options > Dynamic Transport.

selection. In other words, you can start * Right-click the Play button in the Transport window and select Dynamic Transport from the pop-up menu.

playback from anywhere on the Timeline
without losing your Timeline or Edit * Press Command+Control+P (Mac) or Control+Start+P (Windows) to toggle Dynamic Transport mode on or off.

selections. For example, you can use
Dynamic Transport mode in conjunction with

:OOp.I,:.lGUbGC:A:ETZIe ,:o ?X/'lfklgg Ud't'o.n loop PRE-ROLL TIMELINE SELECTION PLAY START POST-ROLL
ransitions or - ata. en vynamic FLAG IN POINT MARKER TIMELINE SELECTION FLAG
Transport mode is enabled, the Play Start OUT POINT

Marker determines where playback starts
when the Transport is engaged. You can
position the Play Start Marker independently
of the Timeline Selection.

J120
In other words, Default: 4/4

EDIT SELECTION IN POINT EDIT SELECTION OUT POINT
(BEHIND TIMELINE IN POINT)

Q VIDEO TIP:

NOTE: Pre-roll is unavailable while
in Dynamic Transport mode.

AV 4 D o
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» EDITING Clean up clips » ARRANGING Duplicate and move
and tracks. clips and Clip Groups
to enhance the form of
your song.
PRO TOOLS e
QUICK REFERENCE GUIDE » ELASTIC th?IXE'tO;t's Audio » FOLDER Let Pro Tools help you
AUDIO ° TRACKS never miss a kaeper
EDITING AND A
A R R A N G‘ I N G‘ > MEMORY Store.ond recall . > SETTING UP Rou:e 22? Fs;ci);ess
LOCATIONS | lsen et vove AMASTER | e
Tighten up tracks, get as and more. OUTPUT BUS
detailed as you want, and
always keep ansar on the > CLIP GROUPS | Group dlips together

big picture.

for simplified editing
and arranging.

AVID
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EDITING CLIPS

Here are examples of a few arranging
tools and techniques to develop your
original inspiration into the song you
want to create, and to keep things
organized as you go.

Q VIDEO TIP: Smart Tool

Editing with the Smart Tool

Let’s start by using the Smart Tool to trim a clip
to make it only 4 bars long. We’ll use the kick
and snare MIDI clip we recorded earlier. Even
though we saw how to remove a few unwanted
notes, the clip itself is still longer than 4 bars so
let’s use the Smart Tool to quickly trim it.

Here is the clip after we deleted and
transposed some notes. Notice how the clip
is longer than the others.

Session Drums-01

Boeom Kick and Snare-01

Inst 1-02 &

J

Unwanted

Not all clips have to be the same length but
looping and arranging is much simpler when
clips start and end on Bars grid lines.

To fix this we’ll use the Smart Tool.

With the Smart Tool selected, hover the
mouse over the clip. Depending on where you

hover, the cursor changes to a different tool:

* For the Trim tool hover near theend -
(tail) of the clip: l

Inat 1-02

J

* For the Selector (I-beam) hover in the"'a.._
upper part of the clip:

Inst 1-02 l

X

Inst 1-02

* For the Grabber (hand) hover in
the lower part of the clip:

To use the Trim tool, click and drag to the
desired end point in the clip then release
the mouse. The clip is “trimmed” to the
new length.

Session Drums-01

Boom Kick and Snare-01

inst 1-02

Clip after trimming the tail

AV
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ELASTIC AUDIO BASICS: FIX TIMING

Elastic Audio lets your loops and
other audio material follow the
session’s Tempo. This means
their length can be stretched or
compressed to align with bars
and beats.

If you followed the instruction in

, all
new tracks you create are
automatically set to Ticks timebase
and have Elastic Audio enabled.

You can change the track timebase

a To set a track to Ticks, click the track
timebase selector and choose Ticks.

Elec Guitar
L] I 5 M

v U Samples
K Ticks [_.

ﬁ

RECORDING
AUDIO

COMPOSING WITH

Vis &

MIXING &
MASTERING

EDITING &

LOOPS ARRANGING

e To enable Elastic Audio on a track, click the Elastic Audio

selector and choose an Elastic Audio plugin. For now just
choose Polyphonic, which is general, all-purpose algorithm
that is effective with a wide range of material.

Elec Guitar

¥ None

Polyphonic [‘
Rhythmic
Monophonic
Varispeed

and enable or disable Elastic Audio
at any time. Here’s how to
manually set these on a track.

TIMEBASE SELECTOR
(SHOWING SAMPLES)

X-Form (Rendered Only)

Elec Guitar

VIDEO TIPS
Q Quick Tip:

(Windows) the track timebase selector and choose Ticks.
The Option/Alt modifier keys apply the “Do to All” shortcut.

g TIP: To set all tracks to Ticks, Option-click (Mac) or Alt-click

TIMEBASE SELECTOR
(TICKS)

AV <
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FIX PITCH AND TIMING

Pro Tools lets you edit audio with
Melodyne™ by Celemony from
within the Edit window. Pro Tools
provides a docked Melodyne
editor at the bottom of the Edit
window along with the docked
MIDI Editor and Clip Effects,
each organized in tabs. You can
analyze and edit whole audio
tracks or single audio clips using
Melodyne.

Sestings Edt  Algorithe  Options. Help

D= # rfroweo | 10
e £

Melodyne Essentials is installed
with all tiers of Pro Tools, and a
Melodyne Essentials license is
included with all versions except
Pro Tools Intro.

To learn more about Melodyne
integration and ARA (Audio
Random Access™) by Celemony,
choose Help » Pro Tools Help.

Q VIDEO TIP:

AV 4 D oo 9
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MEMORY LOCATIONS (MARKERS)

Memory Locations (also known as
Markers) are like bookmarks for your
session. They store locations (or
selections, window configurations,
and more) and can then be recalled to
quickly jump to different places in a
session. You can create Memory

To create a Memory Location: Markers ruler with several Memory Locations

1. With the Selector tool (I-beam) click in the =
Bars & Beats Ruler at the desired location, yE ] MARKERS
such as the beginning of the first verse.

2. Click the + icon in the Markers ruler (or
press the Enter key, if available on your
computer keyboard). The New Memory

Locations to identify the beginning of Locations window opens. [\N/]ew
each verse, chorus, or other section of . emory

Other Mark b 3. Enter a name for the Memory Location, Locations
a song. er viarkers can be such as “Verse 1” and click OK. dialog

“selections” that, when recalled, select
an entire verse, chorus, or bridge. You
can also add Track markers to
individual tracks.

4. A new marker appears in the

Here is an example of the Markers ruler after a
handful of Memory Locations have been

There are even more uses for Markers, defined.

but for this example we will show how

to create and recall a simple To recall (go to) a Memory Location using the ® Memory Locations
location” marker in the Markers ruler. Memory Locations window: MEMORY

(You can see many more examples in - Choose Window > Memory Locations and click LOCATION

the J) NUMBER

the desired Memory Location.
- On the numeric keypad of your computer
keyboard, press Period (.), the Memory Location
Q VIDEO TIP: number, and Period (.) again.
Click the Marker you want. (If you need to show

the Markers ruler, select View > Rulers »
Markers).

Memory Locations window

AV 4 D oo
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CLIP GROUPS

A clip group is a collection of any To create a Clip Group:

combination of audio and MIDI clips

that looks and acts like a single clip. 0 Select multiple clips by doing either of the following: e Choose Clip » Group.

When working on song arrangements, - With the Selector (I-beam) click and drag to make a time The selected material displays as a single
Clip Groups make it easy to try out selection in a track, then Shift + click in other tracks clip block across all included tracks.
different forms. For example, create a above or below to include them in the selection.

Clip Group of all clips in the Chorus so
you quickly hear what the chorus
might sound like twice as long, or half
as long. Repeating or trimming a Clip
Group applies the action to all clips
within the group, regardless of their
start and end locations.

With the Grabber (hand) click to select multiple clips in
the same track, or in multiple adjacent tracks.

Trash Kit-03

5

Tribal Ki

Q VIDEO TIP: Clip Groups

A selection of clips across 4 tracks Clip Group

AV 4 »
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ARRANGING IN

Pro Tools makes it easy to try out
different arrangements of a song
form. Here is a quick example of
how to double a chorus (make it
twice as long) using Shuffle mode.

GUIDE

VIDEO TIP:
¢ Duplicate and Repeat Clips
¢ Edit Modes

OVERVIEW &
RESOURCES

GETTING
STARTED

SHUFFLE MODE

To double the chorus:

1. In the Edit window Toolbar, click the Link
Timeline and Edit Selection icon so it
becomes enabled and lit.

2. With the Grabber tool, click in the Markers
ruler on the Memory Location at the start of
the chorus, then Shift-click the Memory
Location at the end of the chorus. This selects
all track material and Memory Locations
between those two points in the timeline.

3. In the Edit Modes section of the Toolbar, click
to enable Shuffle mode.

4. Press Command + D (Mac) or Control + D
(Windows) to duplicate the selection.

+ Because you enabled Shuffle mode, all later
clips move down later in time and the new
(duplicated) clips are inserted immediately
after their original location.

- Because you clicked Memory Location
markers to define the selection, the Markers
ruler also “shuffles” and remains aligned
with the right track material in the new, later
locations.

5. If you don’t like the edit, press Command + Z
(Mac) or Control + Z (Windows) to Undo.

For another organizational tool, see Folder Tracks.

RECORDING
AUDIO

TRACKS &

SESSIONS Vis & LOOPS

0 1=

Link Timeline and Edit Selection

Shuffle mode enabled

BS_100_ A JLZ
4
*

¢ x| Polyphonic =
BS_100_D_0B3 ~

© BS_120_A B11 ~
- mEm

% wavetorn
% ayn
! k! Polyphonic =

GROUPS

COMPOSING WITH

EDITING &
ARRANGING

ORIGINAL CHORUS Verse 2
SELECTED
(4+ BARS)

DOUBLED CHORUS
(8 BARS)

MIXING &
MASTERING

Q,
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>
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FOLDER TRACKS

Pro Tools provides Folder tracks to help you
organize both track layout and signal routing. A
Folder track can be closed to hide all the tracks it
contains, or opened to show all contained tracks
(member tracks). Folder tracks essentially
function as containers for other tracks of any
type, and are especially useful in large sessions
with many tracks.

Use Folder tracks to organize tracks (by stems,
instruments, and so on) so that you can more
easily navigate complex sessions from a high
level overview. For example, if you have sixteen
drum tracks in a session, you can add them to a
Folder track which you can then close to free up
screen space so you can view other tracks in the
Edit and Mix windows without scrolling.

There are two types of Folder tracks: Basic and Routing.

Basic Folder Tracks

Let you organize and manage tracks
in your sessions, but without any of
the special routing capabilities that
Routing Folder tracks provide. Use
Basic Folder tracks for miscellaneous
instrument tracks, to organize other
Folder tracks, or for any combination
of tracks that do not need an
additional layer of routing or
processing capability.

=1 Keys and Other |
, S M overview
McrRDS efi'S'M
“ IrsAltHgS eli's'm
Xpand e SM
Duicimer & s'M
velocity
Sitar o SM
velocity
Glcknspl o s'm

velocity

Here are three views of the Edit window that illustrate some of the visual and organizational benefits of Folder tracks.

No Folder Tracks

VOCALS

DRUMS

BASS

STRINGS

Folder Tracks, opened

Routing Folder Tracks

Let you organize and manage tracks
in your sessions, and they also
provide audio routing and processing.
You can route audio from member
tracks through its input, apply
plugins, use sends, assign track
automation, and output audio much
like an Auxiliary Input track, with all
the same display benefits of Basic

Folder tracks.

VOCALS [
DRUMS
BASS
STRINGS
KEYS
GUITARS

® O

sl Vocals |

o 5™ over

Ldvel(Dr) s1's'm
=

iackgV{D) eism
L] L

B wngiave eiisw
B vaoLpmt ofi'sw

VIDEO TIPS:
e Basic Folders
* Routing Folders

Folder Tracks, closed

<

>
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FOLDER TRACKS

Here is how you can quickly
organize existing tracks into
Folders. (Of course, Folder tracks
can also be added to sessions just
like with other track types using
the Track > New Track command,
using Track Presets, and similar.)

TIP: You can also open and
close folders using the free
Avid Control app for iOS
and Android.

To organize tracks into Folders:

1. Click the track names of the desired
tracks (such as all the vocal tracks) to
select them.

2. Do any of the following:
* Choose Track >» Move To New Folder.

*  Press Command+Option+Shift+N (Mac) or
Control+Alt+Shift+N (Windows).

* Right-click the Track name of a selected track
and choose Move To > New Folder.

45 "y 0.0
v @ B dm dyn

New Folder[.__.

e Top Level
Hide

Hide and Make Inactive

Make Inactive Drums

Scroll Into View Bass

Move to... Strings

-‘ Keys and Other

Guitars

B

Reverb

* Select the track then press Shift + F.

the Edit or Mix window.

* Click the reveal triangle in the Tracks List.

Edit or Mix window, and choose Open (or Close).

To open and close a Folder track do one of the following:

* Click the Open/Close Folder track icon on the track in either

* Right-click the Folder track name in the Tracks List, or in the

In the resulting Move To New Folder
dialog, |do the following:

Select Basic Folder or Routing
Folder for the Type selector.

If you selected Routing Folder,
select Route Tracks to New
Folder, then select the Format
and Time Base, if desired.

Name the new Folder track.
Click Create.

Example of the Mix window in a session that
has been organized into Folder tracks.

Vocals
S M owver

OPEN/CLOSE

ICON —35
(OPEN)

OPEN/CLOSE
ICON
(CLOSED)

ce
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<
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One way to optimize the sound of
your songs and recordings is to set up
a master output bus, so you can
sculpt, shape, and polish the overall
sound of your songs with processing
applied to the entire mix (as opposed
to only using plugins to process
individual tracks or submixes/stems).

Let’s set up the signal routing needed
to create a master output bus (or “mix
bus™). For this example, we will route
all tracks to a stereo bus path, then
input that same bus path into a new
Aux Input track to create our master
output bus.

OVERVIEW &
RESOURCES

GETTING
STARTED

TRACKS &
SESSIONS

RECORDING COMPOSING WITH
AUDIO Vis &§ LOOPS

To set up a master output bus:

1. Opt-click (Mac)/Alt-click (Windows) on any Track Output selector
and choose new track...

The New Track dialog appears, pre-configured to create a stereo
Aux Input

New Track

Format: Stereo | Type: Aux input

~ TimeBase: Samples
+ Create next to curent track

2. Do either of the following:
* Enter a name for the new Aux, such as “Main Out.”

* Or choose a Track Preset (from the Track Type selector, choose
Track Presets » Avid > Mixing, then choose a preset such as
Mastering Plugin Chain).

2. Click Create. Pro Tools adds a stereo Aux Input, creates a new bus
path, and automatically sets the required signal routing.

* Because you held down Option (Mac)/Alt (Windows), all track
outputs are assigned to the new bus path.*
* Input for the Aux Input track is assigned to the same new bus path.

* If you chose a Track Preset, the new Aux has plug-ins already
inserted.

output bus, but an Aux Input offers more routing and processing

O NOTE: You could also use a Master Fader track for your master
capabilities than the specialized Master Fader track type.

v
EDITING &

MIXING & |
ARRANGING

MASTERING

* Do to All, and Do to Selected

If you only learn two Pro Tools
shortcuts, you will want to learn the
following:

« Do to All Hold down the Option
key (Mac) or Alt key (Windows)
when executing an action or
command to apply it to all tracks
(when supported).

Do to Selected Hold down
Option + Shift (Mac) or Alt + Shift
(Windows) to apply an action or
command to all selected tracks.

Q VIDEO TIPS:

Q,
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AUTOMATION automation and see

create an album-gquality mix,
then share it with the world.

how to do a fade-out.
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PLUGINS X

Pro Tools comes with a suite of audio effects Equalization (EQ) Dynamics (Compression, Limiting, Expansion, Gating, and other)
processing and effects plugins that you can Lets you shape the frequency spectrum of the sound. A simple Lets you smooth the dynamics of your audio to control output levels.
use to change the sounds you’ve recorded. example of equalization are the bass and treble controls on Compression can keep loud parts from getting too loud, to make vocals
Processing plugins are thi'ngs Iik-e EQ and many stereo systems. You can use th.ese controls to boo-st sound more intimate, or to keep cymbals from sounding too shrill. Use a
compression, and are typically inserted (make louder) or attenuate (make quieter) the low and high limiter to keep peaks in the audio signal from exceeding a certain
directly on the tracks you want to process. frequencies of the audio. You can use EQ to sharpen drums, threshold without affecting audio that doesn’t exceed that level.
Effects plugins include delay, reverb, and emphasize vocals, and even to cut out unwanted noise.

modulation; they are most often used in
configurations.

a7 cecoysemio * [ (BveASS
S cowamE  SAE N

. (o
[ooas | [ 0o {
[ tms

This section shows two examples of how ;@ ;@
to use plugins to process your sound. _@@ _®n
(== -®
Equalization and Compression (Dizam ®° @ @_

=® —@ = =

Dyn3 Comp/Lim,
Exp/Gate, De-Esser

Two of the most common types of audio
processing are equalization and dynamics
processing, which are often used on
individual tracks, groups of tracks
(“submixes” or “stems), and the final mix
output (“mix bus” or master) to get your
audio to sound just right. Pro Tools
includes many EQ, dynamics, and other
plugins, and many more are available
from our Development Partners and other

EQ3 7-band

Other

Other plugin provide delay, reverb, modulation, and other types of
effects processing.

manufacturers. EQ3 1-band ChannelStrip
(EQ and Dyn) )
SansAmp
VIDEO TIPS:
. O TIPS NOTE: For detailed information about the plugins included
. with Pro Tools, see the Audio Plug-Ins Guide (Help > Audio ; o
Plug-Ins Guide). In Pro Tools, choose Avid Link > Marketplace Mod Delay Il Sci-Fi

to explore available plugins, services, and other resources.
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EQ and Dynamics plugins are often inserted directly on the track you want to process.

To apply EQ to a track: ociaa To apply compression to a track:
1. Choose Window > Mix. soarh.. — L 1.  Choose Window > Mix.
2. In the top part of a track, click an O et ;e"f a0 2. In the top part of the track, click the next Track Insert selector and choose Dyn3
Insert selector and choose EQ3 : BRI gy B Chasne stip (serec) Compressor/Limiter from the Dynamics submenu. Pro Tools inserts the Dynamics
A mono plhigiin ¢ amics »  EQ31-Band (stereo) .. . . . .
7-Band from the EQ submenu. : B E:nfi"'" " Eaa7 Sand e [l Compressor/Limiter plugin on your track and opens its plugin window.
:Vmwm" : 3'53..5.._-“,.. e Start playback to hear the effect. You can use the plugin presets as a starting point for
Start playback to hear the effect c | oew o exploring how different dynamics settings affect the sound.
Use the plugin presets as a starting i o

point for exploring how different EQ S
settings affect the sound. cura T8 “owts ¥ Coaiz ® Co AdMerkawice.. e

PER aveass

— s Compressor Parameters

* Threshold sets the “trigger” level; signals above the
Threshold trigger compression, signals below do not.

* Ratio sets the intensity of the compression.

* Attack sets how fast the compressor reacts once it

has been triggered.
EQ Parameters

» Each Band of EQ affects a frequency range
(Lo, Lo-Mid, Mid, and so on)

« Different Bands offer different types of EQ,
such as Hi-/Low Shelf, and Hi-/Low-Pass

* Frequency “aims” or “centers” the band
* Q/Shape “shapes” the band
* Gain raises or lowers the band

* Other parameters further shape the response of the
dynamics processing.

Reverb, delay, and other effects are often inserted on Auxiliary Input tracks
to process one or more tracks using Sends. Similarly, EQ and dynamics are often
inserted on an Aux and configured in a send-and-return to provide parallel
processing for drums. To learn how, see

AV 4 »
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Pro Tools provides clip-based gain for To show the Clip Gain Line in clips, do one of the To nudge the selected clip gain up:

9”“’" and easy gain stc.Jging for. following: * Press Control+Shift+Up Arrow (Mac) or Start+Shift+Up Arrow (Windows).
inserted plugins, for gain matching of

clips, and for any situation where you
want to make an individual clip
louder or softer without having to
employ potentially complex fader
automation.

» Select or deselect View > Clip » Clip Gain Info.
(To see the actual Clip Gain line as shown on this
page, choose View » Clip » Clip Gain Line.)

«  Press Control+Shift+“-” (Hyphen) (Mac) or * Press Control+Shift+Down Arrow (Mac) or Start+Shift+Down Arrow

Start+Shift+“-” (Hyphen) (Windows). (Windows).
The Clip Gain Line raises or lower, and the audio waveforms increase
or decrease in size as you nudge.

To nudge the selected clip gain down:

* Right-click the Clip Gain Fader icon on any clip

Clip-based gain is applied pre-mixer and choose Show Clip Gain Line.

(pre-fader and before any plugin

processing). The clip gain settings The Clip Gain Line is shown in all clips.

stay with the clip, which means you .

can move, and copy and paste clips Use your computer keyboard to increase or decrease

with their corresponding clip gain Clip Gain by the current Clip Gain Nudge Value CLIP GAIN, RAISED —,,
settings. preference.

To use Clip Gain you must first show
Clip Gain Info. You can then adjust
Clip Gain using your computer

CLIP GAIN LINE CPCT_140_Perc_02-04
keyboard. }_ b L.
| To set the Clip Gain Nudge Value:
1. Choose Setup > Preferences.
b 2. Click the Editing tab.
3. Enter a value for the Clip Gain Nudge Value setting.
4. Click OK.

You can also use the Clip Gain Fader to apply a single gain setting
to the entire clip, add Clip Gain “breakpoints” to vary Clip Gain
throughout the clip, nudge Clip Gain breakpoints earlier or later,
and more. To learn how, go to Help > Pro Tools Help.

AV 4 D W
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MIX AUTOMATION 0

Pro Tools features dynamic automation of To write automation on tracks:
mixing controls on each of the track types.
You can perform or draw automation
moves, view them in real time during
playback, and edit automation data with
many of the same techniques as audio

Automation
Mode
selector

1. Choose Window > Automation, and make sure
the desired automation type (“VOL” for this
example) is write-enabled (lit red).

Close the Automation window after confirming

and MIDI data. Volume is enabled.

Writing Automation 2. On the track, click the Automation Mode selector

You can write automation for all write- and choose Latch. ‘ ‘

enabled controls by moving those controls 3. Start playback to begin writing automation. Automation window
during playback. Use the on-screen (Window > Automation) with
faders, knobs, and buttons, or use a k. Move the controls you want to automate (such as VOL and other types enabled.
compatible control surface such as an lowering the Volume fader of the Aux we created

Avid Dock, S1, S3, or S4/S6. For this for our master bus).

example we are going to automate a

simple fade-out on a track. 5. When you have finished, stop playback.

6. Play back the automation you just wrote.

* In the Mix window you can watch the track 'SI'RAC(I; \gEW
fader read the recorded fade-out automation. ELECTOR
© IR
* In the Edit window you can set the Track View e

to Volume view to see the automation
displayed in breakpoints.

Q VIDEO TIPS: 7. When you are happy with your fade, switch the

&

Automation breakpoint display of a fade-out

e Aut tion Mod .
.u o!ﬂa R ?S track Automation mode back to Read.
¢ Viewing Automation

AV 4 D .
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MIX AUTOMATION oe

Manually Editing Automation

Pro Tools provides several ways to edit automation data. You can edit automation data Here are some quick tips for manually adjusting automation using the different Edit tools.
graphically by adjusting breakpoints in any automation playlist. You can also cut, copy,

and paste automation data in the same manner as audio and MIDI data. Using the Grabber Tool The Grabber tool lets you create new

Automation data takes the form of a line graph with editable breakpoints. You can click and breakpoints by clicking on the graph line, or adjust existing

drag breakpoints up and down to raise and lower them, move them left or right to change breakpoints by dragging them. Option-click (Mac) or Alt-click

their time location, and use the Pencil and other tools for specific and special effects (such (Windows) breakpoints with a Grabber tool to remove them.

as drawing in Triangle mode to auto-pan in time with the song tempo).

Using the Pencil Tool The Pencil tool lets you create new
breakpoints by clicking once on the graph line. Option-click
(Mac) or Alt-click (Windows) breakpoints with the Pencil tool to
remove them.

Manually editing automation

Using the Trim Tools The Trim tools let you adjust all selected
breakpoints up or down by dragging anywhere within that

To view the breakpoint automation type on any track, either select the corresponding selection.

Track View or reveal the corresponding Automation or Controller lane under the track.
For example, you can view and edit Volume, Pan, Mute, MIDI controller data, and even
plugin automation. Multiple lanes can be displayed at the same time.

TRACK VIEW el
SELECTOR — :
AUTOMATION : TIP: Pro Tools provides extensive
TYPE SELECTOR automation capabilities. Be sure to learn
Q VIDEO TIP: Editing Automation g about the different track automation
VOLUME A'}'JIIECMKAJI-IISVB modes (such as Touch and Latch) from Pro

Tools Help (choose Help > Pro Tools Help).

AUTOMATION LANES

Dyn3ComprosoriLimiter{f)
b - "
Examples of Track View and Automation lanes

AV 4 »
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One way to optimize the sound of
your songs and recordings is to use
plugins on a master output bus, so
you can sculpt, shape, and polish the
overall sound of your songs.

Here is the example master output
bus created earlier. It is an Auxiliary
Input track with the Impact plugin
inserted, through which all tracks
routed. Try inserting Impact on your
“mix bus” and check lots of presets
to find the best one for your project,
whether music, a podcast, sound for
picture, or other.
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Dynamics

Adding a limiter such as Impact on your
master output bus helps prevent any sound
or passage from being too loud.

Plugins such as Avid ChannelStrip provide
both dynamics and EQ processing.

Metering

Plugins such as Impact, Pro Limiter, and
others also provide a detailed view of
volume and balance. Good mix bus
metering as found in these plugins can help
you gauge how loud one song is compared
to another song by providing an objective
measure of “loudness” unaffected by
listening volume.
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EXPORTING AND SHARING YOUR MIX

@O0
After you’ve finished recording, editing, and mixing tracks in a Pro
Tools session, you’re ready to mix down your session to share your
work. Use the File > Bounce Mix command to export your entire mix, SELECTOR TOOL
selected tracks, or combinations of both in one step. Bounce Mix TP ——
To export the mix from your session as a stereo audio file: m:"__ Ww:mm NN =S, e 210 = ‘ -
1. Use the Selector to select the length of the session in the Timeline Pl Te: v e e e | i it
or on a track. —— m’_wm' e “}— TIMELINE
Choose File » Bounce Mix. v Ao wr o -}  SELECTION
Comprossion Type: PCii ( < T <
In the Bounce Mix dialog, do the following: FloFume: st IM'_ :
*  Enter a name in the File Name field. - |
» Select the File Type (for example, WAV). ot s [ weaive oo SESSION AUDIO
*  Select the Mix Source. This is often set to the main output path e — — SELECTED AND

for your mix (such as Output 1-2), but can also be set to any
bus or output path to bounce a “sub-mix” or stem.

To bounce multiple Mix Sources simultaneously, click the +
button and select the desired additional Mix Source.
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Bounce Mix dialog

* In the Audio section, configure other settings as desired (such
as enabling MP3 to also create an MP3 version of the bounced
files, select Interleaved for the File Format, and so on).

» For faster than real-time Bounce, select the Offline option.

Making a Timeline selection to Bounce Mix

4. Click Bounce.
In the Save dialog, type the name for the audio file you are bouncing, and select
the location where you want it saved. If you enabled MP3, configure those
settings when prompted.

6. Click Save. Pro Tools begins the bounce. VIDEO TIP: Bouncing Your Mix

If the Offline option is not enabled, Pro Tools bounces are done in real time so you
can hear audio playback of your mix during the bounce. (However, you cannot
adjust any Pro Tools controls during a bounce.)
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https://www.youtube.com/watch?v=E1MhKgGS2Pk
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EXPORTING AND SHARING YOUR MIX oe

Other Options for Sharing and Collaboration AvidPlay

When collaborating with other artists you might be asked to
provide only the tracks that you have created or edited, rather
than a mix of the entire song. This might be requested so that
someone else can import everyone’s contributions and create
the final mix, or so that a fellow collaborator can use the MIDI
from the drum track you programmed but try out sounds from
one of their drum sample libraries.

AvidPlay lets you stream and sell your music worldwide to audiences
directly, on social media, and in print. Simply choose a single or album
you’d like to share, and AvidPlay takes care of the rest—from file
distribution and code generation for marketing, to tracking song
performance and payments. You can even use AvidPlay to distribute
your Dolby Atmos® Music to TIDAL HiFi, Amazon Music HD, and future
services to give your fans a whole new listening experience.
Here are few additional Pro Tools features that can be useful in
these and other production situations:
* To bounce an audio mix of only certain tracks, enable Solo S e
on only the tracks you want included in the bounce. (This is

< MY PROFILE AvidPlay @

an alternative to configuring signal routing to be able to use ::::e:: i ::;:anm > :;e:: :
the Mix Source feature in the Bounce Mix dialog, described AL e op G s
earlier.) N e
* To export only the MIDI data from your session, choose File > 192K Spotlfy
EXpOI’t > MIDI. View All Streams View All Services
* To save a new Pro Tools session file that only includes some, MY EARNINGS TOP COUNTRY
but not (.J” trqck§, click the troc!< Name for each trock. you $34.59 USA ol out AvidPl
want to include in the new session and then choose File » TIP: To learn more about AvidPlay
Export > Selected Tracks as New Session. Manage Pryments View AllCountries R T v Bt
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https://www.avid.com/products/avid-link/avidplay-music-distribution
https://www.avid.com/products/avid-link/avidplay-music-distribution
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Pro Tools Support Resources Avid Link Avid Customer Support
For software installation and activation Meet others, get or give advice, help, or To contact Avid Customer Success (technical
questions, start here: feedback by visiting the Lounges and other support), visit
resources available in . The
For video tutorials and other support resources, desktop version is installed with Pro Tools,
visit a mobile version is available for iOS, it is .
available online using any browser, and it If you need to contact Avid Customer Support have
Search our online is also integrated within Pro Tools using the the following information ready:
Avid Link menu. * The System ID of your product, as shown in your
Commu nitg Avid account (My Products and Subscriptions)
o * Avid product and version number, if applicable
zsnrtlcup.ote i.n the Iijro cha:ols 1i:ommurjcitg (such as Pro Tools Artist 2022.4, Avid S1, or other)
iscussions in our User Conference to
learn, share, or ask for help. You can also use Avid Link to get . SCOSr:el::?err:::e, model, and operating
notifications from Avid and our J

Development Partners, to update your

You can also find Pro Tools and Avid software and plug-ins, and more!

discussion groups on Facebook, Twitter,
and other social platforms.
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https://www.avid.com/pro-tools-installation
https://www.avid.com/pro-tools/learn-and-support
https://www.avid.com/search#t=KB&sort=relevancy
https://www.avid.com/learn-and-support/contact-audio-and-music-support
https://www.avid.com/products/avid-link?SFDCID=7015A000001ydjy&utm_source=print&utm_medium=postcard&utm_name=IBC_2018,Q3&utm_content=HHWaters,09142018,Global,avidlinkpostcard
https://duc.avid.com/
https://www.facebook.com/groups/protools/
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